Complete freezing, multiple BSODs on newly installed Windows 7

#1
I've created a post a while ago but my problem has worsened. Here is the original thread:

http://windows7forums.com/windows-7-support/39493-severe-freezing-issues-newly-installed-windows-7-a.html#post143288

Hi,

I've recently (about a week ago) upgraded from Windows 7 RC to Windows 7 Ultimate and during the process I upgraded my new Samsung HDD (the old HDD had defects so I had to get it replaced anyway).

After the installation of Windows 7 on the new HDD, however, I started experiencing severe freezing issues with Windows 7. After 2-3 minutes after logon, the computer would freeze indefinitely with no HDD indicator light flashing. Sometimes, the computer would go to BSOD, saying there might be a possible problem with newly installed hardware. I checked the device manager but everything is up to date.

The problem doesn't end there. When I press the reset, sometimes the computer would freeze (HDD indicator light dies) even before Windows 7 starts up. It would freeze like 5 seconds after I press the power or reset button (the black screen with white texts showing drives connected to the computer, etc.).

The funny thing is, once it starts working, it never freezes even after 5+ hours of heavy usage. I never experienced this kind of problem with Windows 7 RC even though the hardware is the same except for the new HDD. I've tried setting the power options to high performance because I heard it worked, but for me, it hasn't.

If you can find the solution to my problem, my gratitude would truly be boundless. Still, thank you very much for reading.

PS: Specs for the computer:
CPU: Intel E8400
Motherboard: EP45-UD3R
VGA: ATI Radeon HD 4870
RAM: 4GB
HDD: Samsung 500GB (7200RPM 16MB HD502HJ)
This was what it used to be and it has become worse. Not only does it freeze, I get regular BSODs every once in a while. I've attached .dmp this time and I hope you can take a look at it.

I appreciate all the help the forum has given me. I thank you very much.
 


Attachments

Last edited:
#2
Can anyone please find solution to this problem? I'm dying here...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.