Computer Freezes but mouse doesn't

Discussion in 'Windows 7 Hardware' started by SteeleTheShow, Jun 27, 2012.

  1. SteeleTheShow

    SteeleTheShow New Member

    Joined:
    Jun 27, 2012
    Messages:
    8
    Likes Received:
    0
    Within the last few days I've started having issues with my sony vaio laptop. I noticed it was running slowly each time I started it up. It wasn't recognizing that I had it plugged into the outlet or a mouse plugged into it. After a few minutes of being on it would recognize that it was plugged in and the mouse would start working accordingly.

    Yesterday, it seemingly locked up, but the mouse kept working. I figured it might be a virus so I tried to download malwarebytes, spybot S&D, and ad-aware. Then it froze but the mouse kept working with the loading symbol and I could move it just fine. I tried control alt delete but it just sat at the loading screen there for about 30 minutes (not an exaggeration) before I finally just shut it down.

    I restarted in safe mode with networking and downloaded them. Then it froze but the mouse kept working. Restarted again in safe mode with networking and installed the programs. They updated then it froze. Restarted in normal mode and I ran them and they found nothing (doesn't mean I don't have one, just makes it less likely) Then I figured maybe my hard drive was going bad or the ram. I ran the windows memory diagnostics and chkdsk/f from the command prompt. Nothing from either of those. As you can imagine it's frustrating to try to find the problem when it keeps freezing. It won't even finish loading a web page if that's what it's doing when it craps out.

    After I got back from work today I started it and it gets to the desktop and loads my icons, then freezes. I don't even have time to do anything. safe mode is no help either. Which leads me to believe it's hardware related and not software related.

    I work in IT and I've never seen this before.

    Yesterday it started a quick decent into the trash and today it hit the bottom. Any ideas?
     
  2. SteeleTheShow

    SteeleTheShow New Member

    Joined:
    Jun 27, 2012
    Messages:
    8
    Likes Received:
    0
    Finally found some time to diagnose the problem today. I booted up in safe mode with no problems. Then i booted into safe mode with networking. Crash. I went into device manager and disabled my wireless and ethernet drivers. No crash. Turns out my wireless network drivers were causing this....very odd. But incase anyone else ever has this problem now you know! I can still use my ethernet port too. I was right to assume it was hardware related...i just had the wrong reason haha
     

Share This Page

Loading...