Computer Not Booting After Sleep Mode

Discussion in 'Windows 7 Help and Support' started by bauer24, Feb 15, 2010.

  1. bauer24

    bauer24 New Member

    Joined:
    Nov 24, 2009
    Messages:
    8
    Likes Received:
    0
    Hi,

    I currently have a genuine 64bit version of Windows 7, with an Intel Q9550, ATI XFX 4890 graphics card, 4gb RAM. The PC is connected to my BenQ monitor with a DVI output. Earlier today i accidentally put my computer into sleep mode, my brother not knowing it was on sleep mode, turned the PC on/off from the mains and noticed it was not booting fully.

    The computer powers on, there is no "beep" and i get a message on the monitor saying no signal detected . The mouse and keyboard are not working during boot up. I have tried resetting and shutting down, but the problem remains. I hope i don't have to format as i have not backed up the data for some time.

    Thank You.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  3. bauer24

    bauer24 New Member

    Joined:
    Nov 24, 2009
    Messages:
    8
    Likes Received:
    0
    I do not have access to the BIOS menu. When I power on I get a message on the monitor saying no signal detected.

    The vendor from who I purchased from told me to move the jumpers on the motherboard.

    A few people said online to take out the cmos battery and put it back in.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Both of those suggestions should accomplish the same thing (resetting the bios) You may first want to try removing the power cord from the back of the computer or if easier from the wall, wait five minutes and plug it back in and see if that changes anything. Otherwise resetting the bios maybe your best option. Read the manual for your mainboard and find the "Clear CMOS" jumper and proceed according to the directions there.
     

Share This Page

Loading...