Computer wont Shut down Fully - Belkin N52TE Stays on ?!!?!

Discussion in 'Windows 7 Help and Support' started by Pleasehelpme123, May 30, 2010.

  1. Pleasehelpme123

    Pleasehelpme123 New Member

    Joined:
    May 30, 2010
    Messages:
    8
    Likes Received:
    0
    Hello.

    Im going to start by saying that i am not a computer genius, i can do most basic things but im not a genius so sorry on that front.

    So, whenever i shut my computer down, it starts off fine.....shuts down normally and then all of a sudden it "Turns off". My monitor goes off, my Steelseries Merc Stealth and Razer Naga turn off BUT, my Belkin N52TE Gaming pad doesnt, nor does the fan completely. Its driving me insane, the only way to turn it off properly is too unplug it at the back and i know for a fact that's messing around with it.

    Please help !

    Only specs i really know :

    Windows 7 Home Premium 64 bit.
    nVidia GTX 480 Graphics card
    6GB Corsair Ram.
    An Asus motherboard - How do i find out exactly which one ?


    I would appreciate even any kind of help at all because at the moment im freaking out. It cost me £2000 and is seriously only 3 days old. Please help !!!!

    Joseph
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Don't worry, turning it off at the plug will not mess with your machine. (I do it every night as I don't leave my pc running).
    As for the gaming pad, try a different USB slot. Although if I don't turn my machine off at the wall then my Razer mouse stays on. Oh and the internal fan that's still turning? That's probably inside your PSU as some still turn for a little while to further cool the hot components.
    Your system sounds perfectly fine to me so again, don't worry. Just enjoy the fat card that you have and get some gaming done.. :)

    To find out about your motherboard ect try this app: Downloads | Lavalys.com
    (Everest ultimate edition)

    A very cool guide can also be found here: TweakGuides.com - The TweakGuides Tweaking Companion
    (Also free)
    Keep your system clean using this app: Piriform - Download
    (Ccleaner)
     
    #2 kemical, May 31, 2010
    Last edited: May 31, 2010
  3. Pleasehelpme123

    Pleasehelpme123 New Member

    Joined:
    May 30, 2010
    Messages:
    8
    Likes Received:
    0
    Hey,

    Yeah i started to think it might be because my driver for my Belkin N52TE couldnt be installed and then therefore there is no way that it can be turned off by windows 7...Anyway i could turn this off manually in Windows 7 ? Belkin are slackers and they havnt realeased the new drivers or software yet so....
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Have you tried installing the driver under compatibility mode?
     
  5. Pleasehelpme123

    Pleasehelpme123 New Member

    Joined:
    May 30, 2010
    Messages:
    8
    Likes Received:
    0
    ...........Errmm..... xD....What ? Whats compatablity mode and how do i get that ? I dont have the CD anymore so i have to use the Firmware from the Belkin website.
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It appears the software is mainly for the programmable keys.

    Have you tried a different port? Maybe some of your USB connectors are 2.0 and some aren't.

    Does it make a difference if you turn the backlight off?

    Is there anything in your bios pertaining to power saving for USB devices?

    Is there anything concerning the device that might allow for power saving, such as is available for network adapters?

    Have you checked the area indicated in the attachment?
     
  7. Pleasehelpme123

    Pleasehelpme123 New Member

    Joined:
    May 30, 2010
    Messages:
    8
    Likes Received:
    0
    Hmm. I do have some USB connectors that arnt 2.0 and some that are. How is this making a difference ? My USB Power settings that you had in the attachments dont show the 2nd option. I have no idea about the others
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You may not believe this, but I do not know everything :rolleyes: and because of that, I might take some guesses, occassionally :cool:. Basically, it is just something else to try since I am not familiar with the power saving capabilities of the different USB flavors.

    Does the Event Viewer mention any problems with your system?

    I do not have the second USB option on my desktop, but it was on the laptop.

    Do you normally plug the gamepad in prior to booting or after, while in Win 7?

    You might try shutting down all you programs and open a command prompt, perhaps administrative one, and type the following:

    powercfg -energy

    It takes about a minute and will write a report, so make note of where the report is stored. When it is done, check the report and see if it mentions anything about the gamepad or anything elsethat might effect the shutdown. This utility is normally used for diagnosing sleep problems, but something might show up.
     
  9. hikipinkoDOTcom

    hikipinkoDOTcom New Member

    Joined:
    Jun 1, 2010
    Messages:
    6
    Likes Received:
    0
    I had similiar problem where my mobo didn't shut itself (asus) even seven did. I located problem to power management in device manager >> IEEE 1394 >> VIA 1394 OHCI, in properties where must be checked "Allow the computer to turn off this device to save power".

    I'm sorry for my english, i'm finnish:p Hopefully this works.
     

Share This Page

Loading...