Connecting to shared printer on Win7 network

Discussion in 'Windows 7 Installation' started by peters48, Nov 12, 2009.

  1. peters48

    peters48 New Member

    Joined:
    Nov 12, 2009
    Messages:
    8
    Likes Received:
    0
    I just upgraded two computers from Vista to Win7. One machine, a desktop computer, has a printer attached to it and that printer is set up to be shared across the network (not named "Homegroup"). The other machine, a laptop, is connected to the network via a wireless connection. The laptop had no problem connecting to and using the shared printer when both computers were running Vista. Now, it cannot find that printer.

    When I try to use the Add a Printer function to browse for the printer from the laptop, it can't find the shared printer. When I key in the printer's name, I get the following error message: Windows Cannot Connect to the Printer (Error 0x0000052e).

    How can I get the laptop to connect to the shared printer connected to the desktop machine?
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Homegroup is not just a name, but a different way of networking, but you are not using any homegroups.

    Have you used the advanced sharing options in Network and Sharing center (N&SC) on the upper left of the window?

    What do you see when you select "See full map" in the N&SC?
     
  3. peters48

    peters48 New Member

    Joined:
    Nov 12, 2009
    Messages:
    8
    Likes Received:
    0
    The printer does not show up on the network map.

    Yes, I have looked at the advanced settings. The following are turned on for the Home or Word (current profile): network discovery, file and printer sharing, public folder sharing. Media streaming is off. File sharing connections is set to use 40- or 56-bit encryption. Password protected sharing is off and Windows is allowed to manage home group connections. Settings for the Public profile are the same except for media streaming which hasn't been set.
     
  4. MrH

    MrH New Member

    Joined:
    Nov 13, 2009
    Messages:
    2
    Likes Received:
    0
    Turn off "Windows is allowed to manage..." on both machines.
     
  5. peters48

    peters48 New Member

    Joined:
    Nov 12, 2009
    Messages:
    8
    Likes Received:
    0
    that did it. thanks
     

Share This Page

Loading...