Constant disk activity on new laptop slowing EVERYTHING down

Enforcer574

Well-Known Member
#1
Just got a new Acer aspire laptop for christmas. Everything works fine except that every time I turn it on or wake it up, there's about a 10 minute period of non-stop disk activity that causes every other application to come to a grinding hault.

I downloaded process monitor and checked it out, and found the two most-accessed files are two TMP files called MSI7895.tmp and MSI8BDA.tmp, both in the Windows installer directory. No idea what either of these files are for.

I'm thinking this has something to do with the tons of bloatware that came on this laptop. It's a 2.3 GHz, quad-core CPU with 4GB of RAM. I'd just really like to stop this so it doesn't take 3 minutes to open an Explorer window :mad:
 


Joe S

Excellent Member
#2
A lot of software has automatic updates set as default and a lot of unneeded software starts with Windows. You might want to go into Run and type MSCONFIG and check the startup tab. Also you can make more changes in Windows Services. Black Viper has a helpful list Black Viper’s Windows 7 Service Pack 1 Service Configurations | Black Viper's Website | www.blackviper.com
Joe
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
In addition to what Joe S mentions, there is certain types of software probably installed that might be doing something. Many times it is an Anti-virus or some type of system maintenance utility. Do you have something like Norton installed? It could be a virus scan, or it might be indexing, or backing up, or some other things.

Did you set System Monitor to start during the boot?
 


#4
My Windows 7 setup routine

Everyone has their fav Windows 7 setup routines I'm sure ... here is mine ... keep in mind that you have a laptop hard drive which are usually pretty slow. I would put an SSD in that thing and it will fly.

* Command Line: Disable Hibernation:
powercfg -h off

* Run MSCONFIG, and adjust as desired.

* Right click on "C:" drive and go to Properties
On the Security tab, remove Authenticated Users from list.
On Hardware tab, set drive policies to Write-caching
On Tools tab, turn off defrag schedule

* From the Service Control Panel
Disable Windows Firewall (optional)
Disable Windows Defender (optional)
Disable Windows Backup (optional)


Logged in User settings:
----------------------
Log into account

* Right click Start menu / Taskbar Tab
Taskbar buttons: Combine when taskbar is full

* Right click Start menu / StartMenu Tab / Customize
UNCheck Default Programs
Documents = Don't display this item
UNCheck Help
Music = Don't display this item
Pictures = Don't display this item
Check Run command

* Control Panel / Action Center
Uncheck everything!

* Control Panel / Folder Options / View Tab
Check Display the full path in the title bar (Classic theme only)
UNCheck Hide extensions for know file types
UNCheck show pop-up description for folder and desktop items

* Control Panel / Sound / Playback tab
Speakers / Configure = Set to speaker system type
Speakers / Properties / Enhancements = Check Speaker Fill. Test to make sure you like it.

* Control Panel / Sound / Sounds tab
Start Navigation = set to none

* Control Panel / System / Remote Settings = UNCheck "Allow Remote Assistance..."
* Control Panel / System / System Protection = Disable System Restore
* Control Panel / User Accounts / Change your picture = something kewl

* Control Panel / Performance Information and Tools / Adjust visual effects
Check Custom then UNcheck:
"Animate windows when minimizing and maximizing"
"Fade or slide menus into view"
"Fade or slide tooltips into view"
"Fade out menu items after clicking"
"Slide open combo boxes"

* Control Panel / Power Options
Set to High performance then "Change plan settings" then "Change advanced power settings"
Turn off hard disk after = 0 (never)
Turn off display after = whatever

* Control Panel / Programs and Features / Turn Windows features on or off
UNCheck Tablet PC Components & Windows Search
Install FileSearchEX

* Clean up the "%userprofile%\AppData\Roaming\Microsoft\Windows\SendTo" folder

* Organize the "C:\ProgramData\Microsoft\Windows\Start Menu" folder

* Right Click on C: drive and UNCheck "Allow files on this drive to have contents..."

* Change DPI settings (optional)
Control Panel / Display / Medium - 125%, logg off then back on
Control Panel / Personalization / Window Color / Advanced appearance settings
Set most things to --1 on the "Size:", generally this would equal 10 on Segoe UI font.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.