Constant startup issues.

Discussion in 'Windows 7 Help and Support' started by cor-master, Dec 12, 2009.

  1. cor-master

    cor-master New Member

    Joined:
    Nov 4, 2009
    Messages:
    34
    Likes Received:
    0
    Ok, so my computer runs fine, no issues what-so-ever, excpet when I first turn it on. I Swear everyday I gotta run startup repair. And if I can actually get it to boot up, it'll work fine till I log in, in which I'll get the spinning circle over the task bar forever, and eventually it'll start telling me files are corrupt and I need to restart and run check disk. I swear its a daily thing now. But if I can actually get through those headache's, everything runs fine!

    The problems first started when I set my comptuer to hibernate automatically after being idle for an hour. I turned it off, but I'm still having problems. I don't think its the HDD. I had an HDD go bad recently, and Windows would continiously give me the message "Windows detected a Hard disk Problem". I'm kinda wondering however if my Sata controller on my mobo is bad. Just wondering if anyone else is having these startup problems?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Wad this a "clean" install or an upgrade?

    Go to Control Panel > Power Options, click the Choose when my computer sleeps, the click change advanced power setting and change most to never,
     
  3. cor-master

    cor-master New Member

    Joined:
    Nov 4, 2009
    Messages:
    34
    Likes Received:
    0
    Its a clean install.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you try the Power Settings?
     
  5. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Sounds like you have disk problems. Hibernation builds a large file that the system tries to read and put it back into the state you left off. You may fix it by turning off hibernation. Doesn't sound like its working anyway.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Go into msconfig an disable everything but your anti-Vitus software.
     
  7. cor-master

    cor-master New Member

    Joined:
    Nov 4, 2009
    Messages:
    34
    Likes Received:
    0
    Thought I'd let everyone know I solved the problem and it was a lot easier fix than any of us could of thought.

    Just for the hell of it, I decided to swap out the SATA cable on my HDD to see if it would fix the problem. When I went to do it, I noticed the SATA1 port was loose and had some play in comparison to the other 3 SATA ports on my motherboard. I put the new cable on and switched the HDD to SATA2, and no more problems! The PC not only has not had a problem since, but it also boots faster and is more responsive. Not sure how the SATA port got broke, but since i have an IDE DVD burner and I don't plan on doing a RAID setup anytime soon I'm not too worried about it.

    I'm really happy this problem is solved. I was going to be pretty irritated if the HDD was bad... that would make me 0 for 3 on Sata drives. I bought my first SATA drive in 2006,a Seagate 80GB, and it died by Christmas of 2007, in which I bought my Western Digital 500GB to replace it, and it died earlier this year, and now I got a Samsung 1TB I bought at Frys in May. Oddly before I switched from IDE to Sata, I never had any HDD problems.
     
    #7 cor-master, Dec 14, 2009
    Last edited: Dec 14, 2009
  8. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64

    Excellent! Good job.

    Suggestion #14. in the link in my tagline.

    Make sure that all wires are connected (for example, make sure your modem is
    connected to a working phone jack or cable connection, either directly or
    through a router).
     

Share This Page

Loading...