Constant video stuttering on internet streaming video

#1
Linksys router, Tomato firmware, 100mb network connection, 6-8mb internet connection - HULU, Fancast, almost ANY streaming video has constant stutters during movement of any kind lasting about a 1/4 second about every 1 second - absolutely infuriating!:mad:
 


reghakr

Essential Member
#2
Hello
,
Sorry for all the questions, but........
In order to troubleshoot your problem we need to know more detailed specs of your system hardware.

1. Go to Start > Run, and type msinfo32, look under the Components section for hardware identification
2. Go to Control Panel > Device Manager and look for any entry that has a yellow flag beside it
3. The manufacturer name and model number of your PC, if applicable
4 Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.

The exact make and model of your motherboard would be of great help also.
Are you using the 32-bit or 64-bit version?
Was it a "clean" install or an upgrade?
Are you dual-booting?
Are you suing the official RC directly from Microsoft?
Did this occur immediately after install?
Do you recall installing any software that may have caused the problem?
 


#3
No yellow exclaimation - here's my system - do you not see this?:
Win7 7201 x32 <- not the official release, but had the same issue with the Beta and RC releases.
Comcast Houston (cable co)
ECS 7050M-M2 V2
AMD Phenom 9550 QuadCore
4G RAM
BFG GeForce 9600GT 512mb
160g SATA II (OS)
500g SATA II (DATA)
LG GGC-H20LK Combo drive
Hauppauge WinTV HVR-2250
JVC RX-9010 RX
Samsung PN50A550

I think I'll do a clean install this weekend. I will post my results back.
 


Last edited:
#5
Reset router - not yet - I think there is a new version of Tomato out, might try upgrading.
JVC RX-9010 - my AV receiver.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.