Could not join Domain (Build 7100)

Discussion in 'Windows 7 Networking' started by hubaer, May 4, 2009.

  1. hubaer

    hubaer New Member

    Joined:
    May 4, 2009
    Messages:
    2
    Likes Received:
    0
    Hi,

    have installed the Win7 RC. The Network Connection is working fine an via nslookup i can resolve my win 2003 Domain controller and the domain name.

    When I want to join the Domain I get the Message (translated from German) :
    "A Connection to the Doaincontroller (AC DC) for Domain "xx-xxxxx.de" could not be established"

    The Domain name has less than 15 characters

    Any ideas ?

    Thank you
     
  2. rl2k05

    rl2k05 New Member

    Joined:
    Jan 9, 2009
    Messages:
    84
    Likes Received:
    0
    I thought I saw somewhere that you need at least 2008 server...I could be wrong though.
     
  3. TheDigitalJedi

    TheDigitalJedi New Member

    Joined:
    May 5, 2009
    Messages:
    74
    Likes Received:
    2
    Have you tried setting you DNS settings on your Win7 Client?
     
    kingskin and (deleted member) like this.
  4. kingskin

    kingskin New Member

    Joined:
    Apr 9, 2009
    Messages:
    156
    Likes Received:
    0
    ^^yeah what he said. Sounds like a definite DNS issue. 7100 is working fine on sbs2003 domain for me on laptop and desktop

    I have however had issues loggin into the domain over wireless upon reboot. After pressing CTRL-ALT-DEL and entering my password is says something bout the domain not being found, but then if I keep trying after about five atempts it just works.... Doesnt do it on my LAN however....
     
  5. dre@ms

    dre@ms New Member

    Joined:
    Jun 3, 2009
    Messages:
    308
    Likes Received:
    2

Share This Page

Loading...