CPU 20% after idle

Discussion in 'Windows 7 Help and Support' started by dapilot400, Jun 11, 2009.

  1. dapilot400

    dapilot400 New Member

    Joined:
    Jun 11, 2009
    Messages:
    4
    Likes Received:
    0
    After leaving the PC idle for a few hours, the CPU usage increases to 20%. This is a very large increase from the CPU usage after starting up (and a few hour later while using the PC) were the usage is approximately 3%.

    Notes:
    CPU: Core I7 920 (2.8 quad core)
    Mother board: MSI X58 Platinum
    3GB Ram
    Win 7: 64 bit, clean install
    System and system interupts are the biggest chunks (~9% and ~5% respectively)
    Downloads: Firefox, MSN messenger, yahoo messenger, Avira antivirus, Ad-aware , Winrar 64 bit (drop was occurring before avira, adaware and winrar downloads)
    Scan with avira and ad-adaware come out clean
    despite the high CPU usage, computer still runs smooth, have not attempted with any games though.
     
    #1 dapilot400, Jun 11, 2009
    Last edited: Jun 12, 2009
  2. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
    i's suspect defrag on shedule, or maybe antivirus scan on shedule is the culprit
     
  3. dapilot400

    dapilot400 New Member

    Joined:
    Jun 11, 2009
    Messages:
    4
    Likes Received:
    0
    Well I will attempt a defrag, but the first thing i did was scan with Avira and ad-aware and both were clean.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Have you checked the processes in task manager and see which is using the most?

    what would thos be?
     

Share This Page

Loading...