Crash on Boot(startup)

Discussion in 'Windows Vista Help and Support' started by geekmaster1, Sep 21, 2007.

  1. geekmaster1

    geekmaster1 New Member

    Joined:
    Sep 21, 2007
    Messages:
    18
    Likes Received:
    0
    I think it's caused by Norton anti-virus 2008.
    Please do not suggest that I use another AV like AVG or somethiing.
    I don't mean to be anal or anything, but I have asked the question on other forums and the thread turned into a "Norton Sucks" thread.

    I would really just like the problem resolved.

    Issue:
    So what this is a FRESH install of Vista Ultimate.
    What I restarted a few times with no issue via windows icon>restart and or installing Windows Update>restart. So the point is that restarting has been fine for me up UNTIL the point in which I installed Norton Anti-virus. What happens is at the startup screen(You know that screen with the green little bar that appears just before the windows logo when you boot up your computer?), it freezes. My computer is a custom PC and I have one of those power switched to completely cut of the power to my tower besides the power button and restart in order for Windows not to crash (lockup, hang) on boot.

    The whole reason I re-installed Windows in the first place is because this issue came up.

    If anyone has any suggestions I would appreciate it.




    Update:
    I tried removing Norton as a service and a startup item via MSCONFIG AND I tried removing all USB incase that was the issue, but it still froze

    Note:
    This is a FRESH install after the issue came up the first time

    Also, I installed Windows updates around the same time of the Norton install both time (first Windows install and second Windows install)
     

Share This Page

Loading...