Create a system Image - not detecting the external hard drive

#1
I'm trying to create a system image on an external hard drive using the Win7 software (i.e. STart>Control Panel>System and Security> Backup and Restore).

I understand that the external HD must be connected directly to the computer so I disconnect the internet and connect the HD (using a ethernet cable) and the map the drive. In the attached you can see the drive is recognised by the computer.

When I click on create a system image, the computer searches for the hard drive but does not find one and only allows you to select the DVD to store the System IMage See attached.

How do I get WIn7 System Image software to detect the Hard Drive?

Thanks

PS HD is a Seagate GoFlex_Home - see attached
 


Attachments

Joe S

Excellent Member
#2
The problem is probably because it's a network drive.
Joe
 


#3
Thanks Joe,

Sorry to display my ignorance, but does that mean;

(a) that my drive is a network drive and is not compatible with this process and therefore I should buy a different type of drive to carry out this process?; or

(b) i need to set up the drive differently so that it is not seen as a network drive by the computer?

Thanks
Damian
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#4
Dupe Post, sorry.
 


Last edited:

MikeHawthorne

Essential Member
Microsoft Community Contributor
#5
Hi

The problem is probably because you are not using the correct method of connecting it to your computer.
The Network cable is to connect it to your router, so that you can use it as a Wireless device.

What you need to do is connect it to your computer using a USB, Firewire or eSATA cable.

I found information that seems to indicate that it has a connector for all 3.

The adapter part of the GoFlex Desk external hard drive provides a direct-attach connection (USB, FireWire, or eSATA), and the adapter of the GoFlex Home NAS server provides a Gigabit network connection.

It also has an additional USB port to connect more storage or a printer.


So the first thing I would try is plug a USB cable from the drive to a USB port on your computer.

A firewire or eSATA connection will give you higher transfer speeds but the USB should work fine.

Mike
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#6
I understand that the external HD must be connected directly to the computer...
The utility will backup to a network location. You should be given that option if a device is available on your network. But it will probably be very slow.

It will not use FTP to access, I don't believe, but since I am not sure exactly what device you have I cannot comment about its operation.

Do you have a link to where you got the info about the drive needing to be connected directly to the computer? Also, do you currently have the capability of showing us your LAN setup that shows the drive as part of it?
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#7
Hi

It should be connected directly to a PC, using a USB, eSata or Firewire cable, the network cable is to connect it to the router and make it available wirelessly to other computers in the system that are set up with a wifi card.

Firewire or eSATA will give you a faster connection than either USB, or wireless.

If you don't have a wireless card in your PC, and most don't, then directly is the only way you can connect it.

If you aren't using the drive wirelessly with another computer you could just have a regular USB external hard drive.

If you are using it wirelessly with an additional computer, or you're only using a laptop that you want to connect wirelessly then you should be plugging the ethernet cable into the router not the laptop.

The reason that they are only giving you a ethernet cable with it, is probably because there is no reason to buy this particular drive if you aren't using it for a wireless connection.

Mike
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.