creative sb x-fi Ramdom audio problems, help please¡¡¡

#1
Hi, few several months i ve installed windows 7 ultimate 64 bits in my pc-compaq.
All running perfectly but my sound card.
sometimes when i m surfing in internet while listenning musik, suddenly theres no sound, again restart my explorer and i got sound for a while and again no sound or sound is crakling, it s sound like an old radio. As well, it happens when i m playing games in directx10. I ve installed all drivers and audio codecs¡¡¡¡
This didnt happen before in my old windows xp.

my card is Creative sb x-fi extreme gamer
graphic card nvidia gt9800
HP intel pentium D CPU 2,80 GHZ
3 Gb Ram
speakers 5.1 creative (6100)

Thanks in advance ;)
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
It looks like there is a x64 driver for it on the Creative site. Is that the one you are using?

What devices are shown in device manager?

Are you using any special speakers?

Do you know if there is a legacy type of driver for the card?
 


#3
It looks like there is a x64 driver for it on the Creative site. Is that the one you are using?

What devices are shown in device manager?

Are you using any special speakers?

Do you know if there is a legacy type of driver for the card?
Yes, I got the driver from creative and my pc recognize it in device manager as Creative sb x-fi.
Im using normal speakers 5.1 also belong to creative version 6100.
I dont know what you mean with legacy type. If u mean that if the drivers ar signed digitally, my answer is yes.

I got support from creative and the answer that they gave me its becouse the harware acceleration from graphics card and should download nhancer program to decrease the acceleration but it doesnt work, after that i contact to them again and they answered me that they d study my problem. i dont think they do nothing.

so here i am if anybody know how to fix this or recomend me a compatible sound game card and speakers for windows 7 64 bits please tell me

thanko ¡¡¡¡
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
Did you actually install additional audio codecs? Which ones?

When I loaded the new drivers for my Nvidia GTX 480, it loaded Nvidia sound drivers. Does your system show any Nvidia drivers for sound in Device Manager?
 


#5
Did you actually install additional audio codecs? Which ones?

When I loaded the new drivers for my Nvidia GTX 480, it loaded Nvidia sound drivers. Does your system show any Nvidia drivers for sound in Device Manager?
No, just show nvidia geforce 9800gt and creative x fi audio processor (WDM).
I m installed K-Lite_Codec_Pack_64bit_340.
 


#6
uninstall the codec pack you don't need them rather use Media Player classic Home Cinema edition which can be found here:: Download Media Player Classic - Home Cinema from SourceForge.net

this does not require any codec as it has them built in just unzip and copy it to your C:\program files
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.