critical system driver is missing or corrupt during installation

#1
Fresh install off a brand new home premium 64 bit OEM DVD. Computer was running perfect on XP beforehand, and everything passed the windows 7 compatibility program. I'm attempting to install on a new Intel SSD, but I can't even get to the screen where you chose partition,drive,etc.

About 20 seconds into the installation it comes up with an error 0xc0000098 ql2300.sys or q12300.sys (can't tell if its an L or 1), critical system driver is missing or corrupt. Tried running with 1 stick of ram, AHCI mode and IDE mode, unplugged every SATA device except the boot HD and boot DVD. Also tried turning off digital driver signing, as well as safe mode and did the built in memory test. DVD doesnt have a scratch or fleck of dust on it. I tried searching for similar problems on these forums as well as general google searches, but none of the ideas have worked thus far. Don't have another 64 bit computer to test the DVD in.

Any ideas would be of great help, thanks!
 


#2
Just for experimental purposes can you load it on a SATA Drive, try disconnecting the SSD to see if you can put it on the SATA
 


#3
Ok, just tried that, same results. Even tried unplugging all usb devices and just running with a PS/2 keyboard, no dice.

thanks for the reply!

edit: just searched the whole CD, that file isn't anywhere on it.
 


Last edited:
#5
Thank you nmsuk, that ended up being the final piece of the puzzle. Windows installed rather quickly once I burned my own disc, did all the little BIOS tweaks, unplugged everything from the PC, and used an IDE DVD ROM I had laying around (which still wouldnt read the Microsoft DVD but it read the burned one fine). Everything seems to be running great now!
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#6
Great news, cheers for letting us know.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.