Custom Power saver plan not working

Discussion in 'Windows 7 Help and Support' started by TigerJon73, Jun 14, 2011.

  1. TigerJon73

    TigerJon73 New Member

    Joined:
    Aug 9, 2010
    Messages:
    64
    Likes Received:
    0
    Under Power Options in the control panel, the plan settings for My Custom Plan 1 are for the display to turn off and the computer to sleep after 2 hours sitting idle...it is not working. I tried bumping it to an hour for each and it still does not work. Any ideas? Thank you for any advice.

    Jon
    Kansas City
     
  2. TigerJon73

    TigerJon73 New Member

    Joined:
    Aug 9, 2010
    Messages:
    64
    Likes Received:
    0
    Anyone, please?
     
  3. TigerJon73

    TigerJon73 New Member

    Joined:
    Aug 9, 2010
    Messages:
    64
    Likes Received:
    0
    Seriously, no one who has looked at this thread has even a tidbit of advice?
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Can you go over exactly how you created this custom plan and what basic plan are you changing? Did you change the existing settings, or use the create plan option?

    Try one at a time. See if you can get the display to turn off, or if you can get the screensaver to come on after 5 minutes, or whatever you can to see.
     
  5. TigerJon73

    TigerJon73 New Member

    Joined:
    Aug 9, 2010
    Messages:
    64
    Likes Received:
    0
    I will do some experimenting and get back to you. I can say that I deleted all of my custom plans and had picked the Balanced default and it still wouldn't work. I created another custom plan that is set to sleep my display and computer after five minutes. I'll see how that goes. I do have a custom made machine, so I am wondering if the BIOS/CMOS settings are correct for sleeping/hibernating. When I click on sleep from the start menu, the computer and display will sleep (I have no hibernate option in my start menu).
     
  6. toddwilson

    toddwilson New Member

    Joined:
    Oct 8, 2010
    Messages:
    92
    Likes Received:
    0
    Its only a tidbit, and you may have already tried this,
    but I would change the settings back to default, and then restart and make a new custom plan with your 2 hour settings and see if it works.

    Sorry, I see you have tried
     
    #6 toddwilson, Jun 20, 2011
    Last edited: Jun 20, 2011
  7. TigerJon73

    TigerJon73 New Member

    Joined:
    Aug 9, 2010
    Messages:
    64
    Likes Received:
    0
    I have tried everything I can think of and it seems the only time it will work (standard plan or custom) is when both the display and computer are set to sleep after 5 minutes. If anyone knows if it could be a bios/cmos issue, please let me know how I can adjust the setting affecting it (I have a Gigabyte board). THanks.
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you used the power checking utility? It is supposed to help track down problems with problems such as yours.

    Open an Administrative Command Prompt. Shut down all non-essential programs. Type the following and enter after.

    powercfg -energy

    Let it work and make note of where the report is kept. Copy it to the desktop to open. USB messages are normal, but maybe it will point out some device or utility that is causing a problem. Some folks have been having problems with "Charger" type utilities that keep the USB awake to charge iPods and phones. One person even had a bad battery on his laptop but had no indication of such.
     
  9. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Your issue might be because some devices are automatically waking, or keeping awake, your computer.
    You can try disabling these.
    Open the Command Prompt again (choose Run as administrator).
    Type the following command. This will reveal all the devices that can wake up Windows 7.

    Powercfg -devicequery wake_armed

    You can then disable a device by typing in the following command. Replace devicename with the name of the device listed.

    Powercfg -devicedisablewake “devicename“

    You can also disable a couple of items, which might be causing the problem, in the Device Manager.

    Open the Control Panel, click on Hardware and Sound and then click on Device Manager. Or, if in icon view, just open the device manager

    Expand the device you want to disable and right-click on it and choose Properties.

    Click on the Power Management tab and uncheck the "Allow this device to wake the computer" box.
    The Mouse can be a culprit, but of equal importance can be the Network adapter. Click on it and right click any items which are shown underneath, then follow the procedure above.
    Why the mouse? Well, I have experienced with users, that (particularly wireless mice) can due to continued distrurbance, send enough activity to keep the computer awake – worth a try?
     

Share This Page

Loading...