Damaged folder properties in explorer

#1
I was unable to see folder 'AppData' in C:\users\steven with explorer (W7). I tried unselecting 'read only', this didn't help. I then checked 'hidden'. I also applied these actions to c:\users (Stupid I know). Now I can't see c:\users and my favorites have disappeared in IE.
 


#2
OK solved this myself. Control Panel, Appearance and Personalization, Show hidden files and folders. Could then untick 'hidden' attribute on Folders.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top