dell optiplex 745 xp to 7 OS and usb ports stopped working

Discussion in 'Windows 7 Help and Support' started by mattyboy62882, Jun 19, 2013.

  1. mattyboy62882

    mattyboy62882 New Member

    Jun 19, 2013
    Likes Received:
    hello everyone,
    i have a dell optiplex 745 that i had running with xp. i recieved a new harddrive that had been loaded with windows 7 and tried to get that installed and running. everythign worked like a charm! infact it even started and finished downloading the new updates for the oS that were needed. it restarted after installing the updates and this is where things started to get a little funky... when i restarted the computer, the usb ports stopped working... ALL of them... so i restarted the computer and went into BIOS and the key board worked fine and checked everything and then exited the BIOS and as soon as the Windows symbol appears, the keyboard shuts off as well as the mouse and any other usb devices that are connected... so i was a little perplexed... so i reinstalled the old harddrives (with xp) and bam... no problems at all with the usb ports. switch back to the 7 hard drive... and once again... the problem begins again with no power to the usb ports. i even installed both hard drives at the same time (with the xp being the "master" and the 7 being the "slave") and it worked fine and could even access files on the 7 hard drive and ran a device check on it and its perfectly fine... i called Microsoft and had a good 3 hour conversation with them and they had "Never heard of this issue before" and couldnt figure out a solution. sooo im leaving it to you all... please help me out!! if i left any information out write back and ill try and provide as much info as i can. thank you all in advance!

Share This Page