Desktop loading problems

#1
Hello.

I have windows vista 32 bit (HP pavilion desktop) and am recently getting A blank blue screen (lasts for about 10 seconds just can see the mouse pointer) then when the desktop screen with its icons come then a blank white screen for a few seconds comes then the normal desktop screen. What does this mean, what can I do. Should I post a Hijack this log?
Thank you
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Hi and welcome to the forum.
To help you more information is needed..
Have you recently made any changes either hardware or software wise?
Are you running the latest drivers?
When does the 'event' happen? e.g. What are you doing on the machine when the fault appears?

Thankyou
 


#3
Hello
I have recently Brought a Belkin USB wireless G+ MIMO Version 4 network adaptor and have installed that from the drivers given on the Belkin website and from the CD that comes with the adaptor. Belkin say in the installation guide that its ok with vista the technical team have tested it, and the place where I brought it also said so. Nothing else in terms of recent changes. The blue screen just after I have logged in after the welcome screen in vista the normal desktop appears then for a few second sometimes a white screen appears then my normal desktop. These blue /white blank screens do not appear in safe mode.

Thanks
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#4
Thanks for the information!

If the white and blue screens don't appear when your in safe mode then that means it's very likely a driver is causing the issue. I'd check each of your drivers to make sure your running the very latest version. That means mobo drivers too as often these are overlooked..
 


#5
Hello
What are mobo drivers. Also the network adaptor does work, I have been in device manager in control panel updated the drivers and it says the device is working properly. Belkin technical team have tested it under vista and say it works. So not sure.

Thanks
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#6
Sorry, mobo=motherboard.
All drivers need to be up to date as this can affect other parts of the system...This means
Graphic drivers
chipset/motherboard drivers
Sound drivers
The above is just the basics, if your running any PCI cards (which you are) then those drivers too have to be up to date although you've stated that you've already checked this.
 


#7
Hello,
The drivers have been checked, updated and the software for the latest driver installed. Anti-spyware scan has brought up no infections.What else could I try. Belkin say it is compatible with any version of vista, and have said contact Vista as they feel it should work with vista

Thanks
 


davehc

Essential Member
Premium Supporter
#8
What have you got running under the startup tab in MsConfig?
 


#9
Hello,
The belkin drivers and adaptor has been removed and uninstalled, but still the problem of this blue and white screen appears, but not in safe mode.
In msconfig, under startup the following is running:-
Windows defender
hpsysdrv
KBD
OSD maestro
HP audio control panel(Real tek semiconductor)
HP DVD play cyberlink corp
HP digital imaging
Symcantec security
Intel(R) common user interface (x3)
SD tray
IS tray(PC tools)
Live update notice(symantec corporation)
Adobe acrobat(Adobe systems incorporated)
Quick time apple inc
i tunes apple inc
Java(TM) platform SE 6 U 6
Install shield update service
Skype
daemon tools lite
microsoft windows operating system
microsoft office 2000
Palstart

Also norton 360 and spy doctor is on the desktop.

Thanks
 


#10
Hello
Did you get my response to what is running under MS config startup tab. I got a reply that my post reply will be authorised first
 


davehc

Essential Member
Premium Supporter
#11
Nothing as of now???
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top