disabling the "locked" screen after idling

Discussion in 'Windows 7 Installation' started by EQ2000, May 1, 2009.

  1. EQ2000

    EQ2000 New Member

    Joined:
    Feb 23, 2009
    Messages:
    70
    Likes Received:
    0
    How can I disable the "locked" screen when I return to my computer (after idling for a while) ?
    I thought I had downloaded 7100 (and burned it to a disk) but after installing it, it was actually 7077.
    When I had the 7000 installed I didn't have this problem. I just touch the keyboard and my desktop would show again.
     
  2. Kylethedarkn

    Kylethedarkn Senior Member

    Joined:
    Jan 14, 2009
    Messages:
    501
    Likes Received:
    18
    If your talking about having to enter your password after coming out of Standby, I believe there is a check box in the power management section in the Control Panel.
     
  3. win7prob

    win7prob New Member

    Joined:
    Nov 1, 2012
    Messages:
    2
    Likes Received:
    0
    I'm having the same issue... I leave my computer for a min sometimes, 5 mins others... and it goes to the 'locked screen' but this seems to happen randomly. Sometimes more than others and sometimes not at all for long periods of time. I've explored the heck outta power management, user accounts, passwords etc... there seems to be nothing that deals with this... random occurance :(

    The power plan settings are set for 'High Performace' with NO "entering Sleep Mode after idling for 10 minutes", no sleep/hibernate mode at all, does not require password on wake-up nor at any point in time etc... THis should not be happening but it seems to be happening with a lot of people :mad:

    Oh, and no - no screen saver and the box that asks about password is unchecked...
     
    #3 win7prob, Nov 1, 2012
    Last edited: Nov 1, 2012
  4. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    When entering "Control Panel\System and Security\Power Options\Edit Plan Settings", click on "Change advanced power settings", a new window will open, then click on "Change settings that are currently unavailable", in the top setting in High Performance, change Yes to No in the drop down menu.
    You can also set all other power options there too, including turning off Sleep, Hibernate and disabling Wake timers.

    Hope this helps

    Don
     

Share This Page

Loading...