Disappearing downloads with Windows 7

#1
Hey all.

I am having a minor (But very annoying) issue with Windows 7. Everytime I download anything using a browser (Doesnt matter if its Firefox, explorer or Shiretoko) the download goes as normal, then when it finishes, it just disappears. Doersnt matter where I save it to, what im downloading or which browser I ues. Every time, it disapears.

Its driving me batty.

I have used numerous browsers and builds of browsers - no love tho.

Here are my specs -

AVG 8.5
Firefox 3.1 + Shiretoko
Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7000) (7000.winmain_win7beta.081212-1400)
Language: English (Regional Setting: English)
System Manufacturer: NVIDIA
System Model: AWRDACPI
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, ~2.0GHz
Memory: 3070MB RAM


Any ideas?

merls
 


#2
I use Opera 10 alpha, build 1285 and have no problem saving to the Download folder under my user name. Not sure what your problem is.
 


balcy24

Senior Member
#3
I am having the same issue, it either downloads then disappears or is saved as a zero byte file. I am using 32 bit Firefox or 64 bit IE.
 


#4
I am having the same issue, it either downloads then disappears or is saved as a zero byte file. I am using 32 bit Firefox or 64 bit IE.

This is exactly the problem I had.

It might be AVG related - I deleted that and installed Avira - and it seems to be working with Shiretoko now - havent checked with firefox etc.
 


balcy24

Senior Member
#5
That is kind of what I was thinking. I just uninstalled AVG and installed Avast...

That did the trick. It was AVG stopping files from saving correctly...
 


Last edited:
#6
Yep AVG issue

I too had this problem after uninstalling AVG, problem was no more :razz:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top