disappearing taskbar icons

Discussion in 'Windows 7 Help and Support' started by ronnieh, Feb 15, 2009.

  1. ronnieh

    ronnieh New Member

    Joined:
    Feb 15, 2009
    Messages:
    14
    Likes Received:
    0
    Greetings,
    Every time I start Windows7 the only thing visible on the taskbar is the start button.No icons,no clock,no show desktop.Doesn't matter if the taskbar is set to auto hide or not.They will all show up if I select/unselect "use small icons" in the taskbar properties.This just started happening after installing Windows Live.
    Thanks,
    Ronnie
    6.1.7000 Build 7000
    64 bit
     
    #1 ronnieh, Feb 15, 2009
    Last edited: Feb 15, 2009
  2. montyuk

    montyuk New Member

    Joined:
    Jan 22, 2009
    Messages:
    166
    Likes Received:
    2
    try logging off and on again, this happens to me every now and then for no apparent reason.
    the silly part is - when your logging off the desktop background is shown.

    also have you adjusted your uac settings at all? try putting it to the default 3/4 setting.
     
  3. ronnieh

    ronnieh New Member

    Joined:
    Feb 15, 2009
    Messages:
    14
    Likes Received:
    0
    now the desktop...

    .....uac settings are the default,and now my desktop background is missing also at startup.It appears after opening any window.losing a bit at a time....
     
  4. montyuk

    montyuk New Member

    Joined:
    Jan 22, 2009
    Messages:
    166
    Likes Received:
    2
    try loading the task manager using ctrl-alt-del and see if when its working you can see the icons and the normal desktop.

    hate to say it but might be worth backing up and prepping for a reinstall..
     
  5. Lxocram

    Lxocram New Member

    Joined:
    Feb 20, 2009
    Messages:
    2
    Likes Received:
    0
    I've got the same problem.
    Taskbar is empty on restart or resuming.

    I usually close explorer.exe in taskmanager and then relaunch it (New task ...)
     
  6. spcarso

    spcarso New Member

    Joined:
    Feb 19, 2009
    Messages:
    8
    Likes Received:
    0
    I have this same issue. I have found that stopping the DWM resource (Select "Show for all users" first) will bring it all back. However I have to do this every time I restart.
     
  7. ronnieh

    ronnieh New Member

    Joined:
    Feb 15, 2009
    Messages:
    14
    Likes Received:
    0
    they're back

    nvidia gforce driver update fixed the problem (prerelease wddm 1.1)
     

Share This Page

Loading...