Disk Management problem with external RAID enclosure.

Discussion in 'Windows 7 Help and Support' started by chrisgerling, Oct 6, 2009.

  1. chrisgerling

    chrisgerling New Member

    Oct 6, 2009
    Likes Received:
    Hi guys,

    I have a two bay BP-ESATA232UESR ( Athena Power Backplane BP-ESATA232UESR ) that I threw two 1.5TB Seagate 7200.11 drives into it. I configured the DIP switches for RAID-1 and the SteelVine software reported that it built the raid correctly. I should have a ~1.3TB volume in the disk management section, but instead I get an unallocated volume of 3445.26GB which I can't perform any action on or I get an I/O error. I've also tried connecting this via USB with the same results.

    I uploaded a pic of what my disk management looks like:
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    I've tried configuring this thing with various modes, JBOD, SPAN, etc. I even got it to tell me I had nearly 7TB between those two drives, which of course isn't possible, just as the 3445.26GB isn't possible.

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Aug 28, 2007
    Likes Received:
    Hi Chris,
    I was just checking out the site for the drives and wondered if you know whether the software is 7 compatible? Or..try running the software in compatible mode?

Share This Page