Display albums in folders

#1
I have this problem. Now I have WMP to play music. I had always shown in your album name, song title, etc. Now this is not: Imageshack - 87089873.jpg

The file properties also Imageshack - 12763020.jpg

Recently, I have a new anti-virus - Norton. In the properties file is a backup forum: Imageshack - 80495908.jpg

How do I restore it to its previous state?

I would add that just before the album and all the others were tagged. So I do not know why now it suddenly disappeared.
 


Highwayman

Extraordinary Member
#2
I'm not sure why the tags have gone, but correcting the album picture view is simple enough, jusy goto the view options icon at top right and click the drop arrow and select the view as large icons, it also may be due to thumbnails being cleaned for the cache at some point if they have to index them again.
 


#3
Can you show me a graph?
 


Highwayman

Extraordinary Member
#4
ok this is the icon ya need to use

1.png



2.png
 


Last edited:

Highwayman

Extraordinary Member
#6
One of the top two... both will work fine, just down to size of icons you prefer
 


Highwayman

Extraordinary Member
#8
1.PNG

you simply need to select one of the top 2 options on view, small view reverts to the basic folder icon.... also you may want to check that thumbnail mode is enabled just to be sure the feature is enabled.
 


Highwayman

Extraordinary Member
#10
Hmm I'm not sure why it isn't working,

try this I spotted on MS forums....You may have accidentally enabled it

"What you're going to want to do is open up the Windows Explorer , once that is open click on the down arrow next to Organize, which is located under the Back and Forward navigation buttons. A drop down menu will pop up, select Folder and search options, once that is up, under the View tab, you want to uncheck the first option which reads "Always show icons, never thumbnails"
 


Last edited:
#11
Can you show me graph? :)
 


#12
Can you show me graph? :)

"What you're going to want to do is open up the Windows Explorer , once that is open click on the down arrow next to Organize, which is located under the Back and Forward navigation buttons. A drop down menu will pop up, select Folder and search options, once that is up, under the View tab, you want to uncheck the first option which reads "Always show icons, never thumbnails"
Control Panel -> Folder options:



(Picture from: http://www.geekappeal.com/Portals/0/tutorials/images/Always_show_icons_never_thumbnails.jpg)
 


Last edited:
#13
I marked it, but it doesn't work. It's still the same. I would like to solve this problem. It must be easy. :)
 


#15
Can you send me reg file with default options of folders in Windows 7? I don't have a point restore, so I don't know why I can't display name of album, etc.
 


#16
Folder options -> View -> Restore defaults, then reboot. If still no luck, try rebuilding the icon cache:

1. Task manager -> Processes -> End process 'explorer.exe'
2. Task manager -> File menu -> New task, type cmd.exe
3. In the Command Prompt window, type the commands one by one and press ENTER after each:

CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
EXIT


4. Task manager -> File menu -> New task, type explorer.exe
 


#17

See, this is your screenshot with small icons, you are supposed to enlarge them as Highwayman has illustrated for you:



Make them 'Large' or 'Extra large.'
 


#18
Folder options -> View -> Restore defaults, then reboot. If still no luck, try rebuilding the icon cache:

1. Task manager -> Processes -> End process 'explorer.exe'
2. Task manager -> File menu -> New task, type cmd.exe
3. In the Command Prompt window, type the commands one by one and press ENTER after each:

CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
EXIT


4. Task manager -> File menu -> New task, type explorer.exe
Yes, I did it.

Here is my options:

Imageshack - fileaa.jpg
Imageshack - fil2.jpg
Imageshack - file3a.jpg

And as you can see, it's still the same.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.