Display turns off won't come back on w/o a restart (Sleep Mode and Display Set to Never)

Discussion in 'Windows 7 Graphics' started by Kylethedarkn, Jul 27, 2010.

  1. Kylethedarkn

    Kylethedarkn Senior Member

    Joined:
    Jan 14, 2009
    Messages:
    501
    Likes Received:
    18
    Ok so I've been working with this old computer putting on Win7 on it and at one point I had it on with everything working.

    However i had installed Win7 on a noisy HD and so the person I was fixing it up for wanted me to switch it out, so I swapped the drives and reinstalled Win7. Now when left sitting for a long period of time(about a few hours) it will turn off the display. The power light on the case remains on but the Monitor light turns orange. Once that happens no mouse or keyboard input will wake it, nor pushing the power button once. The only thing that fixes it is restarting the computer.

    I made sure Sleep Mode and Turn off the display were set to never and even disabled Hybrid Sleep mode. I've tried 2 different set of graphics card drivers and both have the problem.

    I have a Nvidia Geforce FX 5500. Any help with this issue would be appreciated. I did get an Event ID 4101 and 4001 error in the event logs so that might have to do with it.

    The last idea I have is disabling the screensaver so we will see how that goes.
     
  2. Nibiru2012

    Nibiru2012 New Member

    Joined:
    Dec 16, 2009
    Messages:
    466
    Likes Received:
    18
    Did you disable Hibernation also besides the Sleep mode?
     
  3. Kylethedarkn

    Kylethedarkn Senior Member

    Joined:
    Jan 14, 2009
    Messages:
    501
    Likes Received:
    18
    I could not find an option to turn hibernation off, it seemed to be something you have to put the computer into. I don't it think it does it automatically.

    But if there is an option, where would I find it? I tried look through Power Options and searching hibernation in the control panel.
     
  4. kskwerl

    kskwerl New Member

    Joined:
    Jul 9, 2010
    Messages:
    46
    Likes Received:
    0
    I just came to this forum because I am literally in the same boat as the OP.
     
  5. kskwerl

    kskwerl New Member

    Joined:
    Jul 9, 2010
    Messages:
    46
    Likes Received:
    0
    I also have a thread about this at overclockers.com so if they give me any good solutions i'll post em
     
  6. Kylethedarkn

    Kylethedarkn Senior Member

    Joined:
    Jan 14, 2009
    Messages:
    501
    Likes Received:
    18
    I found a solution. Disabling the screensaver has fixed my problem. Guess the graphics card couldn't handle it.
     
  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    To disable hibernation, open an elevated command prompt. Copy/paste this command to it then hit enter:

    Code:
    powercfg -h off
    Reboot. You will also gain the same amount of hard drive space as RAM installed in the machine, by doing this.
     
  8. kskwerl

    kskwerl New Member

    Joined:
    Jul 9, 2010
    Messages:
    46
    Likes Received:
    0

    I knew it was a matter of time before TorrentG came to the rescue! ;)
     

Share This Page

Loading...