DNS problem

#1
Recently the internet on my laptop hasbeen slow and now after my dad re-installed windows and the router on his desktop the internet is even slower and when I diagnose it it posts this. I've tried multiple things from other posts on this forum like making sure IPv4 and IPv6 are automatic but the speed hasn't gone back up (it's at barely 1mbps while generally its supposed to be at around 20mbps.
upload_2014-1-14_17-40-5.png
 


Attachments

#2
First thing I would do is reset the router...do this by unplugging the router from the AC power source for 5 minutes then plug it back in and check. Next, I would use inSSider from here to determine what wifi channel is least used and switch to it.
 


#3
Anything else? inSSider isn't working.
 


#4
inSSider is just to check what channel your wifi is running on and to see what others are using. Then change it in the routers web based page to a channel that's not being used as much. There are 11 channels, 2 and 11 are the most commonly used.

Did you reset the router?
 


#6
I did reset the router and inSSider just freezes when i click it.
Fixed it, Also it says i'm on channel 1 if that helps.
 


Last edited:
#7
You fixed the inSSider software, so it's working now?
 


#8
Now go to the routers web based page, I think it's under the security tab...not for sure, and look for something that says what channel your on and change it to 11. What make of router are you using?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#9
You should also examine your ip configuration to check DNS settings. Go to a command prompt and enter the command:

ipconfig /all

If you need help interpreting the output then you can send it to a text file on your desktop and post it here:

ipconfig /all >\desktop\ipconfig.txt
 


#10
upload_2014-1-15_13-0-36.png
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#11
Go to control panel, netwaork and sharing, change adapter settings, right click on wifi adapter, click on internet protocol version 4, properties. Make sure that both "obtain an IP address automtaically" and "obtain dns server address automatically" are both checked. Save every thing, exit and reboot.

If that doesn't improve things go back through the same and this time just Check the "use the following dns server address" and set it to 192.168.1.1

Save every thing, exit and reboot.
 


#12
how about internet protocol version 6?
Also I tried both things you said and the speed barely went up but it's still below even 10mbps. Is it possible that the problems not with my laptop or something else?
 


Last edited:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#13
You are not using IPv6 and it has been associated with some problems so you may disable it if you wish. Before looking for other causes it would be useful to re-examine your ipconfig after the changes you made.
 


#14
upload_2014-1-16_18-0-25.png

I disabled IPv6 also
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#16
ipconfig all looks ok - having made some mods it may be a good idea to check that both your adapter and your router are on the same wifi channel number.
 


#17
How do you check both? All I did was go to the Cisco site which lets you change your channel and tried both channel 2 and 11, now its on 2.

Also I don't think it's from my laptop b/c my phone gets it just as slow as my laptop.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.