DNS server is not responding

Discussion in 'Windows 7 Networking' started by jbourquin, Feb 15, 2013.

  1. jbourquin

    jbourquin New Member

    Joined:
    Feb 15, 2013
    Messages:
    4
    Likes Received:
    0
    I have a desktop that is connected wireless to a router that is in my living room downstairs. I have 4/5 bars of connection but my bytes sent is always laughingly lower than received and I am often stuck not able to use the internet. When I try to diagnose most of the time I receive a message saying my DNS server is not responding, so I disable and re-do my connection with little success. What can I do do fix this issue?

    I know a little about computers but would need to be told what specifically to do to fix the issue. Thank you!
     
    #1 jbourquin, Feb 15, 2013
    Last edited: Feb 15, 2013
  2. jbourquin

    jbourquin New Member

    Joined:
    Feb 15, 2013
    Messages:
    4
    Likes Received:
    0
    This is what i get when i hit ipconfig /all

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Jared>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : OmniTower
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : ASUS 802.11n Wireless LAN Card
    Physical Address. . . . . . . . . : 70-71-BC-A9-26-5D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::c0b:13cf:5612:45db%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.103(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, February 15, 2013 3:01:05 PM
    Lease Expires . . . . . . . . . . : Saturday, February 16, 2013 3:01:05 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 242250172
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-79-D5-0C-70-71-BC-A9-26-5D

    DNS Servers . . . . . . . . . . . : 184.94.224.169
    184.94.224.166
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{CBFFF8AC-FB5E-4C90-877E-B57CAC2B6345}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:34d6:238d:47a1:14e4(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::34d6:238d:47a1:14e4%13(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled
     
  3. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Your wireless adapter should be set to obtain dns server address automatically and this should result in your router assigning 192.168.1.1 as the dns server address. If setting it to automatic does not set 192.16.1.1 then you should set dns manually to that address. To set automatic go to:

    Control panel, network and sharing centre, change adapter settings. Right click on the wifi adapter and selevt properties. Single click on Internet Protocol Version 4 to highlight it and select properties. Select the option "obtain IP address automatically". Exit all the way out and reboot. Run ipconfig again to see what DNS address is assigned to the wireless connection - it should be 192.168.1.1.
    If it is not then set it manually:

    Go through all as above as far as setting the dns address, then check the option to "use the following dns addresses" and enter 192.168.1.1 in both boxes. Chain back out and reboot.
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    After trying patcooke excellent advice I would recommend resetting your router to the default settings. There is a pin hole on the back of the modem/router, use a paper clip to push in and hold down the reset button inside pin hole until modem/router turns it self off, then release paper clip. This should reset the router back to defaults. After this you will need to access the wireless security settings and set them back up.
     

Share This Page

Loading...