DNS Server isn't responding.....

#1
I am also having a DNS server isn't responding issue. I have looked over several threads but nothing has helped me thus far.

I have a wired desktop. No router between my desktop and AT&T Uverse modem. I have changed ethernet cables and checked the connection with my Mac wired/wireless and both work.

I did my ipconfig

C:\Users\Mykel>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Mykel-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net


Ethernet adapter Local Area Connection 2:


Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ether
Physical Address. . . . . . . . . : 00-23-AE-E7-72-ED
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.73(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, August 21, 2012 6:37:39 PM
Lease Expires . . . . . . . . . . : Wednesday, August 22, 2012 6:37:39
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.gateway.2wire.net:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


I have also enabled and disabled v6. I have set v4 to auto ip and auto DNS.

I have no idea what else to do. All help is appreciated.
 


Trouble

Noob Whisperer
#2
Hello and welcome to the forum.
Check the services console for Bonjour.
Click start and type
services.msc
Scroll if needed and see if the Bonjour service is present. If so, double click and set the startup type to disabled and click the stop button.
You may have to reboot, but probably not.
See if that helps
Regards
Randy
 


Trouble

Noob Whisperer
#3
Failing the above.
Hard code your provider's DNS server addresses into the properties of IPv4 in the properties of your network adapter.
Preferred = 151.164.1.1
Alternate = 151.164.11.218
See if that get's the job done.
Additionally there are public DNS servers that you can use if you'd prefer
Goggle has a couple here
Preferred = 8.8.8.8
Alternate = 8.8.4.4
 


#4
Thank you for the welcome as well as the quick reply.

I first attempted the bonjour method. It was enabled. I stopped it and disabled it. Nothing changed before or after reboot.

I then did the DNS servers. No change before or after reboot. I now have a new error. The device can't communicate with the resource (Primary DNS)

I did another ipconfig.

Windows IP Configuration


Host Name . . . . . . . . . . . . : Mykel-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net


Ethernet adapter Local Area Connection 2:


Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-23-AE-E7-72-ED
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.73(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, August 21, 2012 8:59:13 PM
Lease Expires . . . . . . . . . . : Wednesday, August 22, 2012 8:59:13 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 154.164.1.1
151.164.11.218
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.gateway.2wire.net:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


C:\Users\Mykel>


Once again I appreciate the help.
 


Trouble

Noob Whisperer
#5
Change the DNS server addresses to the Google Public DNS servers
8.8.8.8 and 8.8.4.4
and see what happens.
See if you can ping 192.168.1.254 from a command prompt
See if you can ping 209.85.145.105
Open a browser and type 209.85.145.105 in to the URL address bar (not the search bar) and see if Google opens.
 


#6
Changed the DNS to googles. No connection.

Pinged both addresses, 4 packets sent. All lost. Request timed out.

Browser failed to open.

Once again I appreciate all the help.

I hope all these negatives eventually lead to a positive.
 


#7
Hello MnMFTW,

Go back in to "Change adapter settings" (Control Panel\Network and Internet\Network and Sharing Center)
In the "Properties" dialog box, select IPv4 then Properties, at the bottom, select, "Use the following DNS server addresses"
In the Preferred box, place, 208.67.222.222
In the Alternate box, place, 208.67.220.220

These are from Open DNS

I would also suggest leaving IPv6 enabled.

Hope this helps
Don
 


Trouble

Noob Whisperer
#8
Well if you can't even ping your own default gateway then I suspect you have a more serious problem.
Let's try something a little more serious at the software level to address it and see if that helps, otherwise we may be looking at some issue with the hardware on the physical level.
Reset the TCP/IP stack as well as the Winsock catalog using the following;
You may want to try resetting the Winsock Catalog as well as the TCP/IP Stack, try this;

To reset Winsock for Windows Vista, follow these steps:
Click the start orb, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue.
Type netsh winsock reset at the command prompt, and then press ENTER.

Note If the command is typed incorrectly, you will receive an error message. Type the command again. When the command is completed successfully, a confirmation appears, followed by a new command prompt. Then, go to step 3.
Type exit, and then press ENTER.
SOURCE: How to determine and to recover from Winsock2 corruption in Windows Server 2003, in Windows XP, and in Windows Vista

The reset command is available in the IP context of the NetShell utility. Follow these steps to use the reset command to reset TCP/IP manually:
Click the start orb, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue.
At the command prompt, copy and paste (or type) the following command and then press ENTER:
netsh int ip reset c:\resetlog.txt
Note If you do not want to specify a directory path for the log file, use the following command:
netsh int ip reset resetlog.txt
Reboot the computer.
When you run the reset command, it rewrites two registry keys that are used by TCP/IP. This has the same result as removing and reinstalling the protocol.

SOURCE: How to reset Internet Protocol (TCP/IP)
 


#9
Adamsappleone,

Thanks for the input. I attempted to change to your listed DNS servers. Once again still no connections, and same error : DNS server isn't responding.

Trouble,

I did both resets listed. I then rebooted and on start-up had no connection. I changed the DNS address from the ones listed in Adamsappleone's post, and changed them to auto. This also didn't work.

Thank you for the continually support. Much appreciated.

I have had this computer for two years and have never had a hiccup. I haven't changed anything in the past 6 months. I don't know where or why the issue has suddenly came from. It definitely sucks though.

I also have McAfee AV. I see many people uninstalling this and having some success. Should I give that a try?
 


Last edited:

Trouble

Noob Whisperer
#10
I also have McAfee AV. I see many people uninstalling this and having some success. Should I give that a try?
Yes that would probably be a good next step.
Use the Programs and Features Applet in the control panel to uninstall it and then follow up by using this vendor specific proprietary removal tool from here How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR) to remove any remnants.
Replace for now at least with MSE from here Spyware Protection | Free Spyware Protection | Microsoft Security Essentials and see how it goes.
 


#11
Yes that would probably be a good next step.
Use the Programs and Features Applet in the control panel to uninstall it and then follow up by using this vendor specific proprietary removal tool from here How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR) to remove any remnants.
Replace for now at least with MSE from here Spyware Protection | Free Spyware Protection | Microsoft Security Essentials and see how it goes.
Ok I am currently at work so I won't be able to attempt this till I return home 5PM PST. I'll try this when I get home and report back.
Thank you again.
 


Trouble

Noob Whisperer
#12
OK, keep us posted.
If that doesn't help alleviate the problem, the only other thing I would suspect is that perhaps a recent round of Updates via the Windows Update Utility, might have included a driver update for your network adapter so you can try to roll that back and see if that helps.
Open Device Manager, expand Network adapters, select then right click the problem adapter and choose properties.
Select the Driver tab from the top tab menu and see if the button labeled "Roll Back Driver" is available, if so go ahead and roll it back and see what happens.
 


#13
Hello MnMFTW,

Go back in to "Change adapter settings" (Control Panel\Network and Internet\Network and Sharing Center)
In the "Properties" dialog box, select IPv4 then Properties, at the bottom, select, "Use the following DNS server addresses"
In the Preferred box, place, 208.67.222.222
In the Alternate box, place, 208.67.220.220

These are from Open DNS

I would also suggest leaving IPv6 enabled.

Hope this helps
Don
Hi Don,

I just wanted to know that why should we leave IPV6 enabled?
Also what does it mean by Open DNS?

Thanks
 


Trouble

Noob Whisperer
#14
Hi Don,

I just wanted to know that why should we leave IPV6 enabled?
Also what does it mean by Open DNS?

Thanks
There are some basic fundamental reasons to leave IPv6 enabled as some of the components within Windows 7 rely on IPv6 to function properly or at all.
Home Groups
Parts of Remote Assistance
and for some corporate users Direct Access

As I don't use any of these features and as there are still some rare instances where IPv6 can still cause problems with some routers, I generally recommend disabling it within the properties of the problem network adapter at least during the troubleshooting stages, when trying to diagnose a problem adapter. It is easy enough to turn back on by just re-checking the box once the problem has been resolved.

As far as OpenDNS, it's a service and you can read about it here OpenDNS - Wikipedia, the free encyclopedia but generally speaking they provide public DNS servers that anyone can use to resolve FQDNs (Fully Qualified Domain Names) to IP addresses, as does Google.

Generally speaking it is best to just let your router act as a DNS forwarder and pass along requests for name resolution to your ISP's DNS servers. But, again in some rare instances, some routers seem to have issues with DNS forwarding for some reason (could be firmware related) and in those cases it's often just easier to configure the properties of IPv4 with known good DNS server addresses (either your own ISPs or Public DNS servers) and get on with life.
 


#15
OK, keep us posted.
If that doesn't help alleviate the problem, the only other thing I would suspect is that perhaps a recent round of Updates via the Windows Update Utility, might have included a driver update for your network adapter so you can try to roll that back and see if that helps.
Open Device Manager, expand Network adapters, select then right click the problem adapter and choose properties.
Select the Driver tab from the top tab menu and see if the button labeled "Roll Back Driver" is available, if so go ahead and roll it back and see what happens.
It appears McAfee was the culprit. I uninstalled and my internet is back after a restart.

I can't thank you enough for all the assistance. Just a few follow up questions:

Should I leave McAfee uninstalled? Is MSE safe to have alone or should I use another AV service?

Lastly, It appears my internet is a little sluggish at the moment, or slower than I remember. Is this normal? Do I need to change anything else?

Thank you again. SOOOOO MUCH. :D
 


Trouble

Noob Whisperer
#16
Personally I would leave McAfee off the machine. MSE is fine for the most part combined with the Native Windows 7 firewall.
I augment it by running Malwarebytes Pro just for the extra peace of mind.
As far as the sluggish network. Make sure you go back and set your IPv4 properties in the properties of your network adapter to obtain automatically in both instances.
I'm personally wondering how many of these instances of networking issues that we've been seeing lately that seemed to be related to DNS resolution might be caused by either McAfee or another over zealous security suite, perhaps coupled with some recent security update from Microsoft.
Thank you for sticking with the problem and finding the resolution and for posting back and updating your thread with that information.
Hope to continue to see you around the forum.
Regards
Randy
 


#17
Personally I would leave McAfee off the machine. MSE is fine for the most part combined with the Native Windows 7 firewall.
I augment it by running Malwarebytes Pro just for the extra peace of mind.
As far as the sluggish network. Make sure you go back and set your IPv4 properties in the properties of your network adapter to obtain automatically in both instances.
I'm personally wondering how many of these instances of networking issues that we've been seeing lately that seemed to be related to DNS resolution might be caused by either McAfee or another over zealous security suite, perhaps coupled with some recent security update from Microsoft.
Thank you for sticking with the problem and finding the resolution and for posting back and updating your thread with that information.
Hope to continue to see you around the forum.
Regards
Randy
I'll take your recommendation and see how that tides me over for now. Once again I appreciate all the assistance and I hope other people can use this thread for help. I wouldn't have my internet back without all the trouble shooting you guided me through.

I'm not sure what changed over a night that caused McAfee to suddenly cause my network to be unavailable. I had it for multiple years without much of a hiccup till now, hopefully someone finds out why.

Lastly, Thank you again, and again. Can't express enough gratitude.
 


#18
Thanks Randy, for jumping in on the explanation, post #14, didn't get a chance to get back on yesterday, was getting my other PC's together to sell, then later, took the wife to a MS dinner/seminar, then work.

@MnMFTW, glad to hear you found the culprit and all's well again. I have been using OpenDNS for years instead of my ISP's DNS servers. It's free, fast and secure. More info @ http://www.opendns.com/home-solutions/
IPv6, I ran in to a few instances with Windows 7 and Windows 8 where I had to re-enable it for certain programs to function as Randy had mentioned, I just made the suggestion to save you the trouble.

Regards
Don
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.