DNS Server not responding

#1
Hello Im having trouble with my internet it says

Your computer is working fine but the (DNS server) Is no responding

Can anyone help me please



This is my Ipconfig /all





C:\Users\Owner>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Wireless Network Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
Physical Address. . . . . . . . . : 70-1A-04-E2-F6-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::208d:dd0e:5072:7cd0%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.12(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : October-08-12 10:09:42 PM
Lease Expires . . . . . . . . . . : October-15-12 10:19:25 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 309336580
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-4E-62-34-00-26-2D-7F-60-C4


DNS Servers . . . . . . . . . . . : 64.71.255.198
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-26-2D-7F-60-C4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{F176976F-48F2-477D-B5D0-93D3332D2D53}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Reusable ISATAP Interface {4E07F174-85B1-463E-9A90-23810433AD19}:




Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 23:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:a1:f6:3f57:fff3(Preferre
d)
Link-local IPv6 Address . . . . . : fe80::a1:f6:3f57:fff3%29(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
 


Last edited:

MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
Hi

I'd start by recycling your modem, or router.

Shut down your computer, unplug your router from the wall, power connection (you can just turn it off if it has a switch).
Let it set for 5 minutes and plug it back in.

Then boot up your computer and see if it's fixed.

Mike
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#3
Your DNS server address is set to an external IP address - either change it to get DNS server settings automatically or, if that doesn't work, change the DNS server address manually to 192.168.0.1
 


#4
Your DNS server address is set to an external IP address - either change it to get DNS server settings automatically or, if that doesn't work, change the DNS server address manually to 192.168.0.1


I think its working now but if it was to stop working for any random reason , would i put that ip in Preffered or alternate? or both?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#5
DNS is the server which receives the domain name which you are trying to access (as in the browser address bar), looks it up and converts it to an IP address to then access it. There are many DNS servers and you can access them by using their address directly. However, when you are using a router it will typically have it's own information about the address of the Domain Name Server so instead of your pc having to know the DNS address it is usually best to set the DNS lookup to the address of your router, the router will then pass your DNS request on to the DNS lookup address which it has. If all that makes sense then it explains why you should use the IP address of your router which is also the default gateway address and the DHCP address. If I've explained it badly the the simple fact is that setting the DNS address to be obtained automatically should lead to the router setting it to its own address or you should set it yourself manually. You should certainly set the preferred address, the alternative address is not important in normal use.
 


#6
DNS is the server which receives the domain name which you are trying to access (as in the browser address bar), looks it up and converts it to an IP address to then access it. There are many DNS servers and you can access them by using their address directly. However, when you are using a router it will typically have it's own information about the address of the Domain Name Server so instead of your pc having to know the DNS address it is usually best to set the DNS lookup to the address of your router, the router will then pass your DNS request on to the DNS lookup address which it has. If all that makes sense then it explains why you should use the IP address of your router which is also the default gateway address and the DHCP address. If I've explained it badly the the simple fact is that setting the DNS address to be obtained automatically should lead to the router setting it to its own address or you should set it yourself manually. You should certainly set the preferred address, the alternative address is not important in normal use.
Ok thanks, after i do these changes do i restart my computer?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#7
Depends on the state of things - simple answer is to restart.
 


Pauli

Extraordinary Member
Premium Supporter
#8
I've done the janitor job for several years, and we've had this DNS problem "now and then, allover", with two service providers. The result from several inquires to Service Providers was "a lot of questions of what WE have done".

1. Reboot your Internet - unplug and replug

2. The final problem lies with your Service Provider - there's a link further out that doesn't work. How you can work it out, I do not know.
 


Last edited:

MikeHawthorne

Essential Member
Microsoft Community Contributor
#9
Hi

To set the DNS server to automatic you have to access Lan Settings.
In Google Chrome you do this by going to...

Options

Under the Hood

Network

Change Proxy Settings

Lan Settings, at the bottom of the screen.

Click the Automatically detect settings box.

I don't know what browser you are using but it will be something like that.

Mike
 


#10
I Started To Get that DNS server again... Do you want me to show you my ipconfig /all ?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#11
That's the best place to start.
 


#12
Your DNS server address is set to an external IP address - either change it to get DNS server settings automatically or, if that doesn't work, change the DNS server address manually to 192.168.0.1
hi patcooke.. you might realized i replied to a comment of yours before on other forum regarding my DNS problems.. then i looked up in other forum again, and come across this reply of yours and tried it... it turns out to be working now.. no more auto disconnected from the internet server.. no more having to relogin in the to the internet.. but i dont know how long it would remain ok.. so if i had the problem again (hopefully i wont), please help me
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#13
Sounds good, glad it's sorted.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top