DNS server not responding

#1
I recently factory restored my computer and after a few days I started having connection issues where I could Download from steam fine but while doing so couldn't access any internet pages. Not sure if that has anything to do with the DNS server issue but the main reason I am looking for help on this issue. I did malwarebytes and apparently google chrome came up malicious so I completely got rid of it. Not the 1st time this has happened with chrome. Any help would be appreciated. :)



Windows IP Configuration

Host Name . . . . . . . . . . . . : Tasteycakes
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Tunngle:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9 (Tunngle)
Physical Address. . . . . . . . . : 00-FF-9B-0D-03-D1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-AC-C0-99-58-41
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::1c42:8c9a:3704:e57f%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, February 27, 2013 10:29:03 AM
Lease Expires . . . . . . . . . . : Thursday, February 28, 2013 5:29:49 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 258224464
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-B2-CC-7C-78-AC-C0-99-58-41
DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{9B0D03D1-8D29-45EB-B7FC-4DEF855D0646}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:1c53:311c:3f57:fffc(Preferred)
Link-local IPv6 Address . . . . . : fe80::1c53:311c:3f57:fffc%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{B3278EA2-419B-460B-A287-5524BD0EBC95}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Change both your dns addresses to 192.168.0.1
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
Yes - for the adapter concerned.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#6
That should not happen just because you changed the DNS address. Are you sure it was the DNS addresses (and only the DNS addresses) that you changed?
 


#7
That should not happen just because you changed the DNS address. Are you sure it was the DNS addresses (and only the DNS addresses) that you changed?

Yeah I am sure. I will try it again. I might not reply for a week. Moving and won't have much access to the internet while I do.
 


#8
Finally moved. :)
I tried it again and it just wouldn't allow me to access anything.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#9
Can we see the ipconfig /all output again please?
 


#10
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Melissa> ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tasteycakes
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Tunngle:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9 (Tunngle)
Physical Address. . . . . . . . . : 00-FF-9B-0D-03-D1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : 1C-65-9D-E1-1E-B9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c49c:14a2:b966:908a%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.8.114(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, March 17, 2013 3:17:56 AM
Lease Expires . . . . . . . . . . : Monday, March 18, 2013 9:23:33 AM
Default Gateway . . . . . . . . . : 192.168.8.1
DHCP Server . . . . . . . . . . . : 192.168.8.1
DHCPv6 IAID . . . . . . . . . . . : 236742045
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-B2-CC-7C-78-AC-C0-99-58-41

DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-AC-C0-99-58-41
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{9B0D03D1-8D29-45EB-B7FC-4DEF855D0646}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2c28:1d4d:3f57:f78d(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2c28:1d4d:3f57:f78d%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{B3278EA2-419B-460B-A287-5524BD0EBC95}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{8D03BF52-2AC9-47E3-A112-495293878872}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Melissa>
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#11
Go to the wireless adapter properties and change the IPv4 DNS addresses to 192.168.8.1
 


#12
Looks like it worked. I will give it the rest of the day to see for sure because I have had points where it completely goes away. Either way thanks for the help. :)



Edit:It slows down the whole wireless network so I had someone else jump on their computer. Its not as bad now. We can actually browse but it is still slow. Never had this issue with steam before and we really shouldn't be having too much of an issue with downloading in the 1st place.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top