DNS Server not respondng

Discussion in 'Windows 7 Networking' started by Gill Owen, Aug 19, 2012.

  1. Gill Owen

    Gill Owen New Member

    Joined:
    Aug 19, 2012
    Messages:
    4
    Likes Received:
    0
    Hi - I hope somebody can help me ?

    I left me Dell laptop to do some windows 7 updates last night, and have switched it on this morning, for it to say DNS Server isn't responding.

    I have looked at other threads, and tried to change my wireless settings, but with no success.

    My other laptop is working fine, as is my iPhone, so am at a loss as to what to do.

    Would really appreciate any help.

    Thanks
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Examine your settings by running a command prompt and entering the command:

    ipconfig /all

    If you need help interpreting the output post it here.
     
  3. Gill Owen

    Gill Owen New Member

    Joined:
    Aug 19, 2012
    Messages:
    4
    Likes Received:
    0
    Hi there

    Thanks for your reply.

    I did the ipconfig /all and this is the response.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\user>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : user-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 00-25-56-31-EC-29
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-25-56-31-EC-29
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::40fe:cbdc:f6e6:b7e3%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.68(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 19 August 2012 17:10:19
    Lease Expires . . . . . . . . . . : 20 August 2012 17:10:24
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 218113366
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-F7-9F-9B-00-23-AE-3C-C7-2E

    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : eurocom.local
    Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
    Controller
    Physical Address. . . . . . . . . : 00-23-AE-3C-C7-2E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.home:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\user>


    Does that make any sense ??

    Thanks
     
  4. md2012

    md2012 New Member

    Joined:
    Aug 21, 2012
    Messages:
    2
    Likes Received:
    0
    hi, i've had exactly the same issue.
    ipconfig shows that IP address was given by router, status is showing that computer is connected to the wi-fi network, but NO internet connection. And even on the same network computer is not able to see any other network devices - NAS, etc.
    iPhone on the same wi-fi and other computers on the same wi-fi do have Internet connection.
    Windows itself is not able to fix it (via troubleshutting process).
    Turned firewall completely off - does not help.
    So, as a last resort i restored computer to the latest safe point - which was August 15 prior Windows update - and Internet is BACK!
     
  5. michael317

    michael317 Active Member

    Joined:
    Aug 24, 2012
    Messages:
    2
    Likes Received:
    0

    My mother in laws computer is also doing the same thing
     
  6. IzzyStorm

    IzzyStorm New Member

    Joined:
    Aug 25, 2012
    Messages:
    2
    Likes Received:
    0
    Hello, I'm having the same issue. It's obviously not responding for some reasons. I think my CPU is still correctly configured and it recognizes the networks but it still can't get into internet. Whatever it is, it doesn't make any sense! I tried everything. I tried rebooting the modem, nothing worked. I tried disabling Windows Visual Mini WiFi Adapter, whatever it is, nothing. I tried to ipconfig everything. Nada. I'm running out of options. I'm unable to turn firewall for some reasons. How pathetic. What else now?

    I don't think it's related (but maybe it could) but not too long ago, I had my computer set up a WiFi to a same network that is previously wired for internet.

    Please help me.

    Disgruntled young lady.

    Update: I did what md2012 did and ta da, it worked. I still demand a good explanation as why the DNS server stopped working all of a sudden, though.
     
    #6 IzzyStorm, Aug 25, 2012
    Last edited: Aug 27, 2012

Share This Page

Loading...