Does Windows 7 backup actually work?

Discussion in 'Windows 7 Help and Support' started by mrsharpe, Sep 11, 2010.

  1. mrsharpe

    mrsharpe New Member

    Joined:
    Sep 11, 2010
    Messages:
    4
    Likes Received:
    0
    I usually give up when something fails to work but Windows 7 backup bugs me. I use Windows 7 Pro 64 bit on a Sony Vaio laptop. I have Outpost firewall pro and Webroot antivirus with spyware installed. When opting to select what folders to backup and deslecting system image backup I have failed to get past first base when backing up to both external and internal drives.
    The error occurs when creating a shadow copy. Two or three seconds past then the error 'The system cannot find the file specified' Error number 0x80070002.
    The shadow copy service is working ok, System restore is enabled on the system drive and I checked for any system errors with a system scan.
    Where am I going wrong? Is this a registry related problem?
    Anybody had similar problems?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello mrsharpe

    Is this what you mean by a system scan?

    Try going to Start > Tun, and type cmd. Now type sfc /scannow

    This will take a lot of time to finish.
     
  3. mrsharpe

    mrsharpe New Member

    Joined:
    Sep 11, 2010
    Messages:
    4
    Likes Received:
    0
    Hi Reg cool licence plate.
    I have tried the scan and the system came up clean. So the problem I think may be registry related. When I purchased the Laptop I use which is a Sony Vaio Z-series the installed software included Mcafee security center trial and this does not uninstall very well. In fact I downloaded a purpose build uninstaller to do the job. So when I cleaned things up I backed up the software. Now the current setup I have and the orginal backup both do not work with Windows backup. So I tried a clean install of Windows 7 Ultimate on VMWorkstation and it works ok with Windows backup. So I am trying to use this as a refrerence point for my current install. Both are running Outpost Firewall Pro and Webroot antivirus with spyware so these can be ruled out as the cause. I have installed Paragon Hard Disc Manager 2010 on my main machine so this can backup files but could it cause any problems with Windows backup?
    Are their any logs within Windows that can help pinpoint any potential problems since the problem seems to be the failure of the shadow copy? What is the missing file that the error relates too?
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Yes, try going to Start > Run and paste the following in the Run box:

    eventvwr

    Expand the Windows log section and Look for entries with warnings and errors
     
    #4 reghakr, Sep 12, 2010
    Last edited: Sep 12, 2010
  5. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    It may not be working for you, it works fine on my 64 bit machine running W7. I have it scheduled to make a full back up daily to one of my internal hard drives. I have had to use the daily back up in the past and restoring the full back up was a snap.
     
  6. w7pro

    w7pro Banned

    Joined:
    May 17, 2010
    Messages:
    53
    Likes Received:
    1
    Hi MrSharpe,

    To answer your question about whether Windows 7 backup works, the answer is absolutely yes. Now the issue you have may be solved due to a missing file needed for the backup tool to work, especially if the problem is registry as some mentioned above. Try reinstalling Windows 7, as this will restore any deleted files needed to run the tool.

    Here is more information found at the FAQ page for the backup tool: Back up and restore: frequently asked questions

    Hope this will help :)

    Ahmad AA
    Windows 7 Professional Outreach Team
     

Share This Page

Loading...