Dongle problems

Discussion in 'Windows 7 Help and Support' started by Bec, Jun 7, 2011.

  1. Bec

    Bec New Member

    Joined:
    Jun 7, 2011
    Messages:
    4
    Likes Received:
    0
    Hi there,

    I have Windows 7 and have got a new internet dongle.
    I can connect to the internet, as outlook is connected, sending and receiving, but i cant surf the net.

    I have uninstalled my free antivirus software but that didnt fix it, and I tried turning my firewall off, but it still didn't work.

    I'm not sure where to go from here. Help would be much appreciated.

    Thanks :)
     
  2. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hi there,

    Run this tool |MG| SF IE Restorator Download and reboot the system and test it. Also open your Internet Explorer go to Tools > Internet Options > Connection > LAN settings and make sure there is no check box.
     
  3. Bec

    Bec New Member

    Joined:
    Jun 7, 2011
    Messages:
    4
    Likes Received:
    0
    Thanks for that Cap'n!
    Wouldn't you know it, the bloomin thing started working again all by itself!
    Just after paying for 24 hrs extra expensive internet at this hotel too :(

    I appreciate your response very much and I will use it if it stops working again.

    Thanks mate
     
  4. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Your Welcome Mate :) Glad to assist you.
     

Share This Page

Loading...