Dragging issues, text, icon's, photoshop, everywhere!

calysson

Well-Known Member
#1
Whenever I want to drag something across the screen, like moving folders, selecting text, working in photoshop, playing a game, the dragging is not working properly.

Sometimes it picks it up after 1 second after holding the button, sometimes it does pick up right away but it breaks after a second or 2. Also, if I hold my mouse arrow above let's say a button, and I keep the button pressed, normally the button shouldn't be activated. However, after 2 seconds it is.

What I think, after keeping the mouse button pressed it takes a couple of seconds and then it starts to act like a click instead of me still keeping it pressed (if this makes sense...).

How can I solve this problem?
I already scanned for spyware, I disabled most of my services and start-up programs and I am running pretty clean now. I tried unplugging the mouse and plugging it back in... Still no luck...
 


#2
I'm not an expert and I'm just fumbling through the transition from XP to Win7 myself... but this sounds a lot like what mine was doing with a pen tablet. I'd check the tablet PC and pen properties in control panel and uncheck the boxes about holding the pen down to make a right click. (With a pen it defaults to if you hold the pen down/left click for two seconds then it does a double click or right click - this could be what you are experiencing). Even though you didn't mention using a pen it may help. I've also read about disabling the tablet pc input service in msconfig entirely.
 


calysson

Well-Known Member
#3
The forum ate my post...

Thank you for your input, but no, I am not using a tabled.
Just a keyboard(G15), mouse(Deathadder), extra screen, printer (turned off), and an AMBX set.
 


#4
Even so it's worth a shot. Even though it's not a pen, it may for some reason be doing those things to your mouse input... making a left-click into a right click or double-click after a delay. That would explain why it would drop your dragging. It would do almost exactly like you're describing. Since you aren't using a pen tablet, unchecking all those pen tablet options can't hurt anything. You never know, it may just fix your problem (but granted it's a longshot).

Does it draw a circle around your mouse click as you hold it by chance?
 


calysson

Well-Known Member
#5
I could not find it in my control panel. Maybe because I don't have one..
Would you mind making a screenshot and pointing to the config entry (red circle around it in paint)?
I have a dutch version of Windows so maybe it just has another name or something but the icon should be the same...
 


RAK

Extraordinary Member
#6
I am not familiar with your mouse (Deathadder), but suggest you may need to update the driver?
I had a very brief browse and saw this
Razer DeathAdder Mouse Driver 1.09 for Windows XP/Vista Download

Grab the driver (or similar from another site) and try and install the driver in Vista compatibility mode.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.