drive mapping issues

Discussion in 'Windows 7 Networking' started by phroche, Dec 15, 2009.

  1. phroche

    phroche New Member

    Joined:
    Dec 15, 2009
    Messages:
    12
    Likes Received:
    0
    Here is the situation, I have two computers on my home network, one is a desktop running windows 2000 and it has an external hard drive attach to it. The other is a laptop recently upgraded to windows 7 home premium. I had Windows Vista before and was able to map my Windows 2000 hard drives without issue, now I get a request to enter a network domain password. I've tried entering all of the userid and password I can think of and nothing works.... Help.....:confused:
     
    #1 phroche, Dec 15, 2009
    Last edited: Dec 15, 2009
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    you will probably be successful if you try using this format machinename\username and then the password. That is the machinename of your windows 2000 machine and a username that exists on that machine with sufficient privledges and then that users password. Alternately you could try adding your Win7 username and password to the 2000 machines user list. Hope this helps
     
  3. phroche

    phroche New Member

    Joined:
    Dec 15, 2009
    Messages:
    12
    Likes Received:
    0
    I've already tried that and it doesn't work, it's requesting a Network Domain Name and Password
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Is the 2000 machine a server and domain controller or is it a 2000 pro machine.
     
  5. phroche

    phroche New Member

    Joined:
    Dec 15, 2009
    Messages:
    12
    Likes Received:
    0
    It's window 2000 pro. not a server
     
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not sure which service pack you are running on the 2000 pro machine. I think perhaps you might try this on the windows 7 machine and see if it helps. Open the network and sharing center, click change advanced sharing settings scroll down to file sharing connections and switch to "Enable file sharing for devices that use 40- or 56- bit encryption. It seems that Microsoft made available a "High Encryption Pack" for Windows 2000 (all versions) but I don't know if they bundled it into one of the service packs or not. I know it doesn't support it natively. So just try it on the win7 machine and see if that helps. Win you get the prompt for the logon and you choose the option "Other user" and you put in the Windows2000MachineName\UserOnThatMachine and then the PasswordForThatUserOnThatMachine, what exactly is the results?
     
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Also please check and confirm that both machines are in the same workgroup and that there are no duplicate machine names on the network
     
  8. phroche

    phroche New Member

    Joined:
    Dec 15, 2009
    Messages:
    12
    Likes Received:
    0
    I'm running windows 2000 with service pack 4. there are only two computers on the network and they both are in the workgroup, workgroup. When I try to map a drive I get a network error message.
     
  9. phroche

    phroche New Member

    Joined:
    Dec 15, 2009
    Messages:
    12
    Likes Received:
    0
    The encryption setting is the one you suggested. What kills me is that it worked under Vista.
     
  10. phroche

    phroche New Member

    Joined:
    Dec 15, 2009
    Messages:
    12
    Likes Received:
    0
    problem solved

    Well after searching all over I finally found the fix for my problem. Here is it.

    "1. Run the registry editor and open this key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    1. If it doesn't already exist, create a DWORD value named
    LmCompatibilityLevel
    3. Set the value to 1
    4. Reboot"

    I found that Windows 7 Home Premium has the LmCompatibilityLevel DWORD set to 3. I changed it to 1, rebooted and now I can connect to this drive share without problems.
     

Share This Page

Loading...