drive sharing

Discussion in 'Windows 7 Networking' started by dan69man, Oct 31, 2010.

  1. dan69man

    dan69man New Member

    Joined:
    Oct 31, 2010
    Messages:
    8
    Likes Received:
    0
    Have 2 Maxtor external drives, one GB and one TB drive. Both connected to a windows 7 PC and a network of 3 other PCs 1-win7, 2-vista. I can connect and access the 1TB drive no problem, but the 500 Gb shows up as a shared drive but I cannot access it remotely no matter what PC it's connected to. Anyone have a clue why this would be happening?

    I was able to access both at one point but now not able to access the 500Gb after formatting it.:confused:
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If you have formatted the 500gig drive using NTFS, then you will need to use both the share permissions (sharing tab) as well as NTFS permissions (security tab) to configure who and what level of access users have. I suggest that if the 1tb drive is working properly then you connect the 500gig drive to the same computer and use the 1tb drive as a model for configuring permissions. IF for some reason you have used homegroups on the Win7 machines consider leaving the homegroup, make sure that your network type on the Win7 machines is changed from Home to Work, and that all computer's workgroup name is the same.
     
  3. dan69man

    dan69man New Member

    Joined:
    Oct 31, 2010
    Messages:
    8
    Likes Received:
    0
    Thanks Trouble, you rock!! it worked like a charm


     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Glad to hear that you have resolved your problem and thanks for posting back and updating your thread. Welcome to the forums and we hope to continue to see you around.
    Best Wishes
    Randy
     

Share This Page

Loading...