Driver is being used by another process - WUSB600n problem

Discussion in 'Windows 7 Networking' started by Bearwhale, Aug 30, 2009.

  1. Bearwhale

    Bearwhale New Member

    Joined:
    Aug 30, 2009
    Messages:
    10
    Likes Received:
    0
    Hey guys.

    (Running Windows 7 RC 64-bit)

    So after trying just about everything with crappy Linksys products (using a router as an access point (failed), connecting to a range extender via Ethernet (failed when other people connected wirelessly and also had a wierd lag issue)), I caved and bought a WUSB600n Wireless USB-N network adapter.

    I made the mistake of trying to use the CD first, which failed miserably.

    Next, I downloaded the Vista 64-bit drivers, thinking that maybe they would work. Before I transferred them over to install them, though, I discovered the new Windows 7 drivers and naturally tried them first. When I finally found the "Update Driver" button, I manually updated the driver while my device was plugged in by clicking on the appropriate folder (Win7_64) that contained the drivers I needed. I checked to make sure that my network adapter was indeed version 2 (which it was) and updated.

    I watched the computer think.. and think... and think some more about installing the drivers. Finally,

    "Windows has encountered an unexpected problem trying to install your driver.

    The driver is being used by another process."

    Ooooook...... What other process would be using a not-even-installed driver for my network adapter that I had literally just bought today?!

    I made sure that no other USB drivers were on there (uninstalled and deleted Belkin USB G+MIMO drivers and software) and tried again. Same error.

    I tried the Vista 64-bit. Same error.

    Finally, I tried to just use the generic Windows device driver for this and it timed out. I'm currently watching it try to uninstall that driver and I have a hunch that it won't work.

    Should I just return this damned thing or is there a workaround?
     
  2. Bearwhale

    Bearwhale New Member

    Joined:
    Aug 30, 2009
    Messages:
    10
    Likes Received:
    0
    Ok.... so I did a System Restore and used the Win_7 drivers. It successfully installed!!!

    But...

    It still doesn't see any networks. Sigh.
     
  3. Bearwhale

    Bearwhale New Member

    Joined:
    Aug 30, 2009
    Messages:
    10
    Likes Received:
    0
    Update #2:

    Ok, so look. I installed Vista drivers on, it can see networks now.

    HOWEVER, it can't connect. To anything. It just asks me for my WEP key over and over and over again, and then has "limited connectivity." (I've logged in to the network using the same WEP key on my laptop, so I dunno)
     

Share This Page

Loading...