Driver problems

Discussion in 'Windows 7 Help and Support' started by asusdude, Oct 14, 2009.

  1. asusdude

    asusdude New Member

    Joined:
    Oct 14, 2009
    Messages:
    6
    Likes Received:
    0
    Hello,

    I have been using windows 7 for quite a while now with no serious problem whatsoever until yesterday when i started to use my pc after about a 3 week pause. I couldnt acess the internet and when i diagnosed it through the windows, the results said that i didnt have a driver for my adapter so i downloaded it and reinstalled , but the problem isnt solved.

    Im using an asus p5kpl c-1600 motherboard.

    Please help me solve this problem, and kindly post a link to the driver i should download(maybe i downloaded the wrong one).

    Thanks:)
     
  2. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
  3. asusdude

    asusdude New Member

    Joined:
    Oct 14, 2009
    Messages:
    6
    Likes Received:
    0
    I did download the driver from the asus official site and i install it normaly but it still gives the same problem
     
  4. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
    try installing all such drivers from safe mode incase theres issues
     
  5. asusdude

    asusdude New Member

    Joined:
    Oct 14, 2009
    Messages:
    6
    Likes Received:
    0
    tried it but still isnt working, do you think formatting would solve this problem:confused:
     

Share This Page

Loading...