Drivers Refuse to Install

#1
I finally managed to scrounge up the proper drivers for my chipset, but only for Vista 64bit. I'm positive they'll work but the setup file checks the which OS you're running first. I've tried Vista compatibility mode but it still detects that I'm not running Vista.

I either need to know how to trick it to think it's running on Vista or how to extract these CABs to get to the driver files (winrar won't).

Or if someone can find drivers for this onboard sound card:

HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_15650000&REV_1001
HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_15650000


Additional info:

Motherboard: N61B-M2S
 


Joe S

Excellent Member
#2
What fault does it give? It might be several things. If they are unsigned they wont't install. If they have 16 bit installers they won;t install on 64 bit. Did you try and extracting with 7 Zip 7-Zip ? I didn't have an audio driver to test but it extracted the NVIDIA driver download.
Joe
 


#3
I either need to know how to trick it to think it's running on Vista or how to extract these CABs to get to the driver files (winrar won't).

Additional info:

Motherboard: N61B-M2S
Likely the cabs are InstallShield made. Zipscan should be able to extract them.

Who is your motherboard vendor? That model no. above returns nothing on Google at all.
 


#4
Biostar motherboard. It's not listed on their website anymore. It's not even that old.

A search for N61 seems to bring up a lot of Nvidia related stuff so somehow I think I can determine what I need.. just not sure how.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.