Dual Monitor Switching

Discussion in 'Windows 7 Graphics' started by rkw, Mar 13, 2012.

  1. rkw

    rkw New Member

    Joined:
    Mar 13, 2012
    Messages:
    2
    Likes Received:
    0
    As you may note from this question, I am not a skilled user. I run dual monitors on a dell desktop with windows 7 pro. All was good until recently and now whenever typing if I use the 1 and 2 number keys on qwerty (not number pad) the window I am working in jumps monitors. Apparently I inadvertently activiated some hotkey function, which after a frustrating day of trying to find in a manual and elsewhere, have come up empty. Any clue on how to deactivate this? Thank you.
     
  2. Scribbler

    Scribbler New Member

    Joined:
    Nov 16, 2012
    Messages:
    4
    Likes Received:
    0
    I am having the same problem, but with the @ key .... hope somebody can solve the problem!
     
  3. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Normally this doesn't happen, so I'm guessing it's a key on your keyboard that, although it looks unpressed, it's still sending a signal to the computer.

    try it with a different keyboard?
     
  4. Scribbler

    Scribbler New Member

    Joined:
    Nov 16, 2012
    Messages:
    4
    Likes Received:
    0

    I am using a new Asus laptop, so trying a different keyboard isn't an option. All the keys work fine though, when not using a browser (documents etc...). I have tried disenabling the hot keys in the graphics options, but no joy :(
     

Share This Page

Loading...