Dvd Drive refusing to read anything

#1
Allo,

My Optiarc DVD RW AD-7203A drive refuses to recognize any sort of media I put within it. I am unsure of when this problem occured (because I rarely use the drive, which begs the question of how in the world can it stop working), but I do know that nothing I have tried has helped me.

I've tried all of the following:

Editing the registry to no avail because the "Lower Filters" key is not present, therefore the kb article is of no use.

Uninstalling/reinstalling the drive

Changing the Start key in the registry to "3"

Formatting the entire machine and restoring to factory settings

The thing is, whenever I enter the Device Manager to check on the drive, it keeps saying it's working perfectly/drivers are up-to-date/blah blah blah. I've tried searching everywhere but to no avail, and I may soon just take a hammer to it and be done with this crap.

However, I am hoping that you mates can help me before rage takes over and I smash this thing to bits! Also, is it possible for a drive to be stuck in "burn mode" (as in it thinks it's always burning a cd/dvd)?

Thank you.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
If it isn't reading anything, there is always a chance the laser is out. In some cases, drives can read CDs but DVDs or vice versa. Is anything like this happening to you?

Does the drive show up in the Computer window?

The latest firmware seems to be from 2008, so it doesn't appear that is an option.

Have you tried it in another system?

All Connections tight?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top