DVD Maker and DEP Settings

#1
Hello,

I am trying to use the DVD Maker and it keeps closing on me saying that the DEP settings need to be adjusted.

When I go to adjust those settings it says that I can't deactivate the DEP setting for DVD maker and that it needs them!

This makes no sense!

Please help!:confused:
 


U

Unregistered

Guest
#2
Im having exactly the same problem - its so annoying.

Jo
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Hi, I've copied and pasted this from 'help and support'....


Change Data Execution Prevention settings


Data Execution Prevention (DEP) is a security feature that helps prevent damage from viruses and other security threats by monitoring your programs to make sure they use system memory safely.

If you choose to protect all programs, you can still turn off DEP for individual programs. If you suspect that a program does not run correctly when DEP is turned on, check for a DEP-compatible version of the program or an update from the software publisher before you change any DEP setting.

If you open 'System' (via the control panel) and then advanced system settings, click on performance. You'll then see DEP across the top and can configure it from the resulting page..
 


U

Unregistered

Guest
#4
Hi, I've copied and pasted this from 'help and support'....


Change Data Execution Prevention settings


Data Execution Prevention (DEP) is a security feature that helps prevent damage from viruses and other security threats by monitoring your programs to make sure they use system memory safely.

If you choose to protect all programs, you can still turn off DEP for individual programs. If you suspect that a program does not run correctly when DEP is turned on, check for a DEP-compatible version of the program or an update from the software publisher before you change any DEP setting.

If you open 'System' (via the control panel) and then advanced system settings, click on performance. You'll then see DEP across the top and can configure it from the resulting page..
I tried this and was not able to turn DEP off because I get an error message stating that DEP is a required program for dvdmaker.exe to run. But DEP keeps causing dvdmaker to close so I am stuck.
 


#5
Try this work round

click "START"; click "SEARCH". Type "command prompt" in the search box; right click "command prompt"; click "Run as Administrator"; type "regsvr32 /u Lmpgspl.ax"; Press "Enter".

If that does not work -Do you have realplayer installed?? If so try removing it and see what happens.
 


#6
Thanx this worked first time!
A++++ :D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.