e-mail

zwever

Senior Member
#1
Hello everybody
since my upgrade from windows 7 to windows 10 I have following problem with outlook 2016.
I get a warning that the certificate from the server can not be checked and then I have to click the yes button
to agree to continue using this server, otherwise my mail is not downloader from the server.
I checked all security/privacy settings but could not find a solution. attached screenshot. Thanks for help/advise
Knipsel.JPG
 


bochane

Honorable Member
#2
I think the certificate has been lost during the upgrade and has to be installed again.
Click on "Certificaat installeren..."
 


zwever

Senior Member
#3
Thanks Henk
did that several times before my posting and once more now. Nothing changed and warning keeps appearing 8o|
 


Neemobeer

Windows Forum Team
Staff member
#4
The "Install Certificate" button will only install it into your personal cert store, this is not the correct store for Outlook
  • Open mmc.exe
  • Click File > Add /Remove Snapin
  • Add Certificate > Computer Account
  • You will want to install the cert into Trusted Root Certificate Authorities
 


zwever

Senior Member
#5
Hello Neemobeer
the certificate was stored in de folder anderen (others) from where I moved it to the trusted root certificate authorities as you can
see in the attached screenshot. Nevertheles the warning keeps appearing
console.JPG
 


Neemobeer

Windows Forum Team
Staff member
#6
After reviewing the error, you actually don't need to install this cert. You want to view the "Issued To" field in the cert and the change the mail server you are connecting to to match that name. if it does look in the details for other names it may be referred by and try setting those as your incoming mail server.
 


zwever

Senior Member
#7
After reviewing the error, you actually don't need to install this cert. You want to view the "Issued To" field in the cert and the change the mail server you are connecting to to match that name. if it does look in the details for other names it may be referred by and try setting those as your incoming mail server.
 


zwever

Senior Member
#8
Hello neemobeer
your last instructions have solved the issue. Thanks vm for you help/advise
 


Neemobeer

Windows Forum Team
Staff member
#9
No problem.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.