Edit: \Boot\BCD Status: 0xc000000f Error

Okay, So it all started with m computer giving me this:

Windows failed to start. A recent hardware of software change might be the cause. To fix the problem:

1.Insert your Windows installation disc and restart the computer.
2.Choose your language settings, and then click "Next".
3.Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File: \Boot\BCD

Status: 0x000000f

Info: The boot selection failed because a required device is inaccessible.

It gives me this screen all the time,
Even by trying to enter Safe Mode (F8) and System Recovery. (F10)

My Computer is currently running Windows 7 Home Premium.

So I created a Windows 7 Repair Disk on my Brother work Laptop,
(His Laptop is Windows 7 Professional, Mine is Home Premium)

So I Insert and Boot Disc from the disc,
It takes me to System Recovery Options.

Also, I keep getting this pop up every time I try to do something.

After I pick my language and Keyboard input method, It starts scanning,
It soon gives me a pop up saying that Windows found problems.
I click in, "View Details" and shows me this:

I click on "Restart and Repair"
But a pop up comes up saying, "Failed to save startup options"

After all that it takes me the
"Choose a Recovery Tool option"
For some reason it doesn't show My System Image backup points,
What I also found that at the top it says,
"Operating System: Unknown on (Unknown) Local Disk"
Does this mean my computer doesn't have an OS anymore?

I ran a Startup Repair and of cause it couldn't do anything,
All it said is that it can't automatically fix the problem.

Clicked on "Show Problem Details" and gave me this:

I did a little research beforehand,
It said that one of the causes might be of the HD being disconnected or something.

But on the same picture as shown above. ^^^
I scrolled down and saw this link,
And a Notepad popped up
I clicked File > Save.

And it opened up as if I was on my desktop actually saving something.
I saw all my files.
And saw that my HD was still working.

I even plugged my USB, and managed to copy and paste my files to my USB in the "Save As" box.
So I know that my HD isn't affected.

So all I need to know how to fix this...
The only thing I can come up with is that for some odd reason that the OS deleted itself?

Sorry for all the Pictures,
Just trying to provide as much clarification as possible..


Excellent Member
Microsoft Community Contributor
You can get the "No OS" type message if the Boot system is not working correctly. The system cannot read the BCD Store for some reason.

Possibly either the BCD store has been corrupted and become unreadable, or the system is looking in the wrong place for it.

Running a Startup Repair, 3 times with reboots between each try, will sometimes fix this type of problem. But what happened to mess it up is still unknown.

The boot folder is kept on the active partition on the system. Usually a small 100 MB partition, or in your case, one of the HP partitions.

Have you made any changes to your hard drive lately, such as removing or adding any partitions? Have you disconnected any internal drives, and if you have external drives or removable drives, you might remove them for testing.

If Startup Repair does not fix it, you might try this link:

Use the Bootrec.exe tool in the Windows Recovery Environment to troubleshoot and repair startup issues in Windows

the bootrec /rebuildbcd command may help, although I think Startup Repair runs this.

Thank you for your reply.

I started Startup Repair 3 times, booting after everyone.
But it gives me the same results,
That's Startup Repair can't automatically fix the problem.
it gives me the same option of sending it to Microsoft.

I haven't tampered with any hardware or try to install anything that would be of harm the

I have the Bootrec.exe a try on the Command Propt but it always gives me errors

I tried,
Bootrec /rebuildbcd
it says that it found one Windows Installation
It asks if I want to add it to the Boot List.
I press Y.
Them is says that the file is unreadable or corrupted.


Excellent Member
Microsoft Community Contributor
One other command you might try is one that just replaces the BCD Store. It may give the same error, but won't hurt to try.

bcdboot c:\Windows

You might try running a System File Check from offline. Maybe it will find and replace whatever might be wrong.

How to Run the System File Checker (Sfc.exe) Offline in Windows 7 and Vista - The Winhelponline Blog

But again, I think the Startup Repair runs this as part of its process, but won't hurt to try.

I tried the
on the command Propt.
It said, "Failure when attempting to copy boot files"

And as for the Scan,
After a few minutes,
It said, "Windows Resources Protection did not find any
integirty violations."


Excellent Member
Microsoft Community Contributor
I suppose I have no other recommendations for you except to reinstall. If nothing changed on your drive, like something changing the active status of the System partition, I do not know why you would get those messages. If it can't copy the boot files, is it because the place to copy is not accessible, or are the boot files in the C:\Windows directory corrupted?

I suppose if you wanted, you could try placing the boot files in the C: directory and try booting to that. Assuming that partition is not already being used for the boot.

bcdboot C:\Windows /s C:

If you get the same message, then the originating files are probably corrupt.

But if you do this, you will have to make that partition active with either Diskpart, or some third party Partition Manager like Partition Wizard.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.