Emachines G730G Network controller problem

#1
Hi,
a friend of mine bought an Emachines laptop from sweden aguess, and the HDD failed, so I had to install a new OS to a new HDD... but now the Network controller just wont install... and on Emachines homepage the version G730G is not even shown.

I have tried many different ways of installing, even disabled UAC, safe mode, thru command promt and still not installing.

On device manager it just shows under "other devices" as "network controller" with a yellow sign on it... probably its for wifi, cause it doesn't work currently...

any ideas?

also I took it apart yesterday before installing new windows... cleaned and changed thermal paste. could it be that I might have broken WIFI wire or its not connected properly? (It's a pain in the butt to take this apart and put it back together)

Thanks guys,
J
 


#2
Have to ask...did you check and see if the wi-fi on/off button is on? Some times it's on the keyboard and some times it's a switch on the side.
 


#3
there is one on the keyboard, but it doesn't even show the wifi adapter in devices... and nothing happens on wifi key press.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top