Email issue

Peterr

Honorable Member
#1
Hello
I have Win 8.1 and have a few email accounts. After a while, and just this am, I noticed that when I forward something from Comcast-my isp- to Outlook.com, it never went though. It does show on my Comcast sent mail folder though. I can email each way but the forwards from Comcast do not reach outlook.com.
Does anyone know why this is so and how to fix this so the forwards will go through. I don't know which end to work on. My wife insists on keeping Comcast for her business regardless of the fact that I have opened an outlook.com account for her.
Thank you for listening
 


davidhk129

Senior Member
#2
1. On your Outlook.com, check the Junk folder.
2. Make sure you did not accidentally put your Comcast account to Block Sender list.
Open Outlook.com > top right click, next to your name, click the Gear icon > select More Mail settings > under Prevent Junk email, click Safe and Blocked senders > click open Blocked senders and see if Comcast address is on the list > if yes > click it > at the middle, click Remove from list.
3. Make sure you did not keep all incoming mails in Inbox folder. Inbox folder is not meant to store emails.
 


davidhk129

Senior Member
#3
You can also do a system restore. Pick about 2 days ago as your restore point.
 


Peterr

Honorable Member
#4
Thank you for the reply and good suggestions. The blocked list did not contain it and it was not in the junk folder. I called Comcast who said it was a browser issue. I am trying to use each of the three to no avail so far but I will update you.
Peter
 


davidhk129

Senior Member
#5
Are you using FF or Chrome ?
If yes, try using IE instead.
 


davidhk129

Senior Member
#6
Suggestions :
1. Clear your browser cache.
Internet Exlorer :
Ctrl + Shift + Del > Delete
Google Chrome :
Ctrl + Shift + Del > Clear Browser Data
FireFox :
Ctrl + Shift + Del > Clear Now


2. A long shot..........
Open Outlook.com > left side, under Folders, click open Deleted. See if there are Comcast mails there.
 


Peterr

Honorable Member
#7
I called Comcast and they said they are having issue with Win 8.1.
She said most of her calls this am to do with this. However, she did something, like send a refresh signal, and activated some features of Comcast that were not working, one being forward. All seems to work ok now but I would like to really thank you all for all you advised me to do. I will be back to read the suggestions again if the problem arises once more.
Peter
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.