Email Problems with Outlook

Discussion in 'Windows 7 Software' started by magiccottage, Jun 16, 2010.

  1. magiccottage

    magiccottage New Member

    Joined:
    May 22, 2010
    Messages:
    28
    Likes Received:
    0
    We are already having problems with Outlook 2010. Our personal accounts with GMail and BT Internet are fine but we are unable to send emails from our business account <enquiries@ourcompany.co.uk>. It appears to be receiving Emails but if we try to send we get errors that the servers don't support the authentication methods used or some such nonsense. All works fine in Thunderbird. But my work mate spent nearly 4 hours yesterday afternoon tinkering with just about every setting he could find, all to no avail. This is annoying as we were hoping to migrate of our activities to Outlook but can't until we ccan sort this.

    Any ideas or similar probs out there?
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You have double checked the outgoing server settings? Do you have a 2007 install you could compare it with?

    I do run 2010, but not the Outlook utility.
     
  3. magiccottage

    magiccottage New Member

    Joined:
    May 22, 2010
    Messages:
    28
    Likes Received:
    0
    The problem has been solved. Our broadband is with BT and therefore another non-BT Email account has to be verified with them before you can send emails via that account. Strange.
     

Share This Page

Loading...