Windows 7 Enable DirectX 10 for Borderlands in Windows 7

Discussion in 'Windows Games' started by kemical, Nov 3, 2009.

  1. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,833
    Likes Received:
    1,566
    I know some forum users are playing this game so when I saw this post I thought it may come in handy?

    Hidden away .. I wonder why. If you're running Borderlands on a Windows 7 platform, chances are you aren't actually running the game in DirectX 10. Why? The bro's over at ShackNews posted a very easy fix that will switch to the DirectX 10 render path and a few tweaks that will give you more visual eye candy to look at.
    1. Go to the directory --> C:\Users\[Your user Name]\Documents\My Games\Borderlands\WillowGame\Config a. Find the file WillowEngine.ini (make a copy and rename it as a backup
    2. Find the section [SystemSettings]

    Change the following settings to True, you will see if you are currently in DX9 as well.
    • AllowD3D10=True (this is the key one to enable the DX10 render engine)
    Also change the following
    • MotionBlur=True
    • DepthOfField=True
    • Bloom=True
    • UseHighQualityBloom=True
    • FogVolumes=True
    Enable DirectX 10 for Borderlands in Windows 7
     
  2. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
    Cheers, not sure if I notice much change but will report back once had a longer session...

    EDIT: Nope didn't notice any difference...guess despite the ini not being enabled they where in-game anyways before that tweak *sigh*
     
    #2 Highwayman, Nov 5, 2009
    Last edited: Nov 5, 2009
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,833
    Likes Received:
    1,566
    Damn... I nearley pmed you about the above but thought you'd perhaps had already tried it... Oh well, thanks for at least updating..:)
     

Share This Page

Loading...