Enable Sound on RDP

Discussion in 'Windows 7 Help and Support' started by auyhre, Feb 20, 2009.

  1. auyhre

    auyhre Honorable Member

    Joined:
    Feb 20, 2009
    Messages:
    4
    Likes Received:
    0
    How do I enable sound for remote desktop connections connecting to Windows 7? I found out how to do it in Windows Server 2003, by clicking Terminal Service Configuration in Administrator Tools, and turning sound on there. I can't find Terminal Service Configuration in Windows 7, and I can't figure out how to do it.

    Thanks in Advance.
     
  2. jimbo45

    jimbo45 New Member

    Joined:
    Jan 20, 2009
    Messages:
    1,208
    Likes Received:
    41
    Hi there
    I don't think this has changed at all from the way XP and Vista client computers do it.

    On the CLIENT computer (you don't need to set up anything on the remote machine unless it's say Windows 2003 server where you need to enable sound on the remote machine in the first place and enable it to accept remote connections..

    Start RDP (accessories ==> remote desktop connection).
    Then Options==>local resources==>remote computer sound ==>bring to this computer.

    You can also enable your local files to be accessible in the remote session by clicking More==> drives (and plug and play devices if you want those as well).

    cheers
    jimbo
     
  3. auyhre

    auyhre Honorable Member

    Joined:
    Feb 20, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks for your reply. That got everything working.
     
    #3 auyhre, Feb 21, 2009
    Last edited: Feb 21, 2009

Share This Page

Loading...