Windows 7 enable virtual memory

#1
I put a new game on my PC it loads fine however every time I try to play the game I a message "virtual memory must be enabled to play" I have been to the systems page and tryed changing the virtual memory in the performance setting section but that has not helped. has anyone else run into this problem and is there a fix
 


#2
I put a new game on my PC it loads fine however every time I try to play the game I a message "virtual memory must be enabled to play" I have been to the systems page and tryed changing the virtual memory in the performance setting section but that has not helped. has anyone else run into this problem and is there a fix
What is the game? Maybe other people have had similar issues. A quick google search throws up mostly results about Titan Quest. If that's the game then you will find a solution here. If not, then please carry on!

Good luck :)
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
I put a new game on my PC it loads fine however every time I try to play the game I a message "virtual memory must be enabled to play" I have been to the systems page and tryed changing the virtual memory in the performance setting section but that has not helped. has anyone else run into this problem and is there a fix
Did you increase it by much?

Also check for patches and like Gavin asks..Whats the actual game?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.