End of June Updates

Mitchell_A

Essential Member
#1
We continue to improve upon our current services, especially regarding vBulletin 4 beta.
Several changes have been introduced in the latter part of this month, they're listed below.
This month's biggest announcement of course it the new Apture search add-in that runs along side the site. A deeper look at this new feature can be found here, as always; feedback is appreciated: http://windows7forums.com/forum-announcements/69168-apture-search.html
  • Forum code updated to first vBulletin Build 44691 (06-17-11 17:02:53 CDT)
  • Android Mobile Application updated to 1.1.2
  • "Unexpected error" bug in Android Mobile Application eliminated.
  • vBulletin Enterprise Translator updated to latest version.
  • Activity Stream has been published for profiles.
  • Member profile tab names have been truncated for extra space.
  • Issue with flags not rendering properly or giving a language mismatch fixed (CDN cache).
  • Internal problem with server security e-mails has been somewhat resolved.
  • Knowledge Base (KB) RSS forum has been introduced as a sub-forum to Windows 7 Support.
  • Rule change on Copy/Paste article has been posted and will be amended to the Terms of Service for enforcement.
  • The ability to "Learn more" has been added using Apture.
  • A scroll down has been added for search using Apture.
  • Apture can be turned on/off via Profile Settings.
  • vBulletin Build 44915 (06-22-11 17:05:42 CDT) update
  • Skype online/offline status graphic added from Skype servers.
  • Mobile app was monetized to help pay for iPhone version and Windows8Forums.com version.
  • 148 forum code bug fixes, changes, and enhancements.
That's all for now. Hopefully I'll have some cool stuff for the mid-July update.
Thanks for using Windows7Forums.com, See you around :)

Mitchell Anthony,
Public Relations


Feedback?
Link Removed due to 404 Error
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#2
Thanks for such a well-informed and awesome post. Well, now there have been some very obvious changes for those who visit the site frequently, but perhaps we should wait for some comment. More changes and announcements are in the works! Take care.
 


Trouble

Noob Whisperer
#3
Looks like somebody has been very busy. The site is sporting a brand new theme and some additional tweaks and touches here and there and I have to say...... I'm liking it.
Nice face lift. Thanks Mike for all the hard work and effort that must have gone into this. Haven't seen many other comments. Wonder if anyone else even noticed.
 


#4
Hi,
yes the site is very nice! :)
I like it too. Good work Mike!

Looks like somebody has been very busy. The site is sporting a brand new theme and some additional tweaks and touches here and there and I have to say...... I'm liking it.
Nice face lift. Thanks Mike for all the hard work and effort that must have gone into this. Haven't seen many other comments. Wonder if anyone else even noticed.
 


Joe S

Excellent Member
#5
Thanks for such a well-informed and awesome post. Well, now there have been some very obvious changes for those who visit the site frequently, but perhaps we should wait for some comment. More changes and announcements are in the works! Take care.
I like the new look too. It's nice to quote the message you are replying to. It sometimes gets confusing in long running posts.
Joe
 


Trouble

Noob Whisperer
#6
I believe that in the new interface "Theme" the green Reply to Thread button on the left side serves as a Quick Reply and does not include a quote. Try it, I might be wrong but that seems to be the behavior in IE9
 


Sonny

Excellent Member
#7
You are right Trouble, I used the green button and it does work as a quick reply.
 


Sonny

Excellent Member
#8
I like what I see but have a question. What happened to the computer specs in the profiles? Just curious. I noticed they are not there anymore.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#9
I like what I see but have a question. What happened to the computer specs in the profiles? Just curious. I noticed they are not there anymore.
computerspecs.png

See image above. Thank you.
 


Sonny

Excellent Member
#10
Mike, My apologies, Just did not look in the right place.
 


#11
The new skins look great, a couple questions though,

1. Is the spelling correct for the one highlighted?


2. I like the "RoyalFLUSH" skin, but which ever skin I choose and whenever I log in, it reverts to the "Aesthica" or "Aesthetica" however it supposed to be spelled. I believe the latter.
Normally it would stay to the one you choose, I'm running FF5.0, haven't checked other browsers to see if it makes a difference. I don't use IE, not too fond of it.
Any ideas or anyone else experience this?

Thanks,

Don
 


Ciara

New Member
#12
I'm using Royal FLUSH looks great ! and I like the position of messages etc on the main page ... nicely done Mike :cool:
 


Sonny

Excellent Member
#13
The new skins look great, a couple questions though,

1. Is the spelling correct for the one highlighted?


2. I like the "RoyalFLUSH" skin, but which ever skin I choose and whenever I log in, it reverts to the "Aesthica" or "Aesthetica" however it supposed to be spelled. I believe the latter.
Normally it would stay to the one you choose, I'm running FF5.0, haven't checked other browsers to see if it makes a difference. I don't use IE, not too fond of it.
Any ideas or anyone else experience this?

Thanks,

Don
I am using IE and it changes back for me also. I found that if you log in and then change, it will stay while logged in. Once you log out it reverts back to the default setting. (aesthica)
 


Ciara

New Member
#14
Hi guys :)

It changes because you have not set it to default in your personal settings. Click Forum Actions > General Settings (Forum Skin)

 


Sonny

Excellent Member
#15
Thanks Ciara,

I need to get my head examined, it is so simple that a caveman could have done it.:)
 


Elmer

Extraordinary Member
#16
I'm very much taken with the Aesthetica Fixed skin. Well done Sir(s)! :)

I suppose I ought to drop W7 2-3 now, or whatever it was called!
 


Mitchell_A

Essential Member
#17
Just a little sneak peak, if you head over to Windows8Forums.com, you can see some of the other themes that may be added here, in time. :)
 


#18
Hi guys :)

It changes because you have not set it to default in your personal settings. Click Forum Actions > General Settings (Forum Skin)

Thanks Ciara,

I need to get my head examined, it is so simple that a caveman could have done it.:)
Ditto Link Removed - Invalid URL

Don
 


Elmer

Extraordinary Member
#19
Is there any way to remove / disable the "aperture bar" thats suddenly appeared at the top of my window and bobs up and down like a yo-yo?

Its bl**dy annoying me!!
 


Ciara

New Member
#20
Hi Elmer

On the left of the aperture bar there are two little arrows if you click them it hides the aperture bar for as long as your logged in :)

and I just found out (in Edit Profile) >

 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top